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Salvando Arquivos

O Photoshop permite que você salve seus trabalhos em diversos formatos,
que poderão ser utilizados para exibição na Web, impressão ou exibição em dife-
rentes plataformas. Abaixo estão citados os principais formatos:

- PSD (.psd) - Formato padrão do Photoshop. Este é o formato de novas ima-
gens criadas no Photoshop, e suporta todos os modos de imagens.

- BMP (.bmp) - Formato Bitmap. Este é o formato padrão do Windows.

- PICT (.pct) - Formato muito usado em gráficos MacOS e em aplicações de
editoração eletrônica.

- EPS (.eps)  - Encapsulated PostScript. Formato usado em editoração eletrô-
nica. Poderá ser impresso em impressoras PostScript.

- TIFF (.tif) -  Tagged-Image File Format. Utilizado para intercambiar arquivos
entre diferentes aplicações e plataformas. É um formato flexível, usado para
editoração eletrônica e impressão.

- GIF (.gif) - Graphics Interchange Format. Formato utilizado para compactar
arquivos de gráficos e imagens com poucas cores que serão exibidos na Web,
minimizando o tempo de transferência (download) das imagens.

- JPEG (.jpg) - Joint Photographic Experts Group. Formato utilizado para
compactar  fotografias e imagens com tons contínuos que serão exibidas na Web.

- PNG (.png) - Portable Network Graphic. Formato similar ao GIF, é utilizado
para compactar imagens que serão exibidas na Web. Não é aceito pelos navega-
dores mais antigos.

- PDF (.pdf) - Portable Document Format. Formato compacto, pode ser utiliza-
do em apresentações e revisões, e visualizado no Acrobat Reader. Você poderá
acrescentar comentários escritos ou falados, que serão exportados com o arquivo.

Para salvar um arquivo no formato que você está trabalhando, ou para salvar
um arquivo pela primeira vez, clique em File > Save. O Photoshop irá salvar seu
arquivo no formato .psd.

Se, ao finalizar um trabalho, você quiser alterar o formato do arquivo para um
mais apropriado, ou mudar o nome do arquivo, clique em File > Save as. Digite um
nome, ou escolha um novo formato no menu pop-up de formatos.
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Abra a imagem Margaridas.psd, e clique em File > Save as. No menu pop-up
Format, selecione Photoshop PDF. Clique em Salvar para abrir a caixa de diálogo
PDF Options.

Em Encoding, selecione JPEG. Em Quality, você poderá determinar a qualida-
de da imagem. Quanto mais alta a qualidade, maior o tamanho do arquivo. Seleci-
one High para esta opção. Se você pretende imprimir esta imagem, selecione Image
Interpolation. Clique em OK.

Observe que agora você terá a imagem Margaridas.pdf. Na Barra de Ferra-
mentas, selecione a ferramenta Note. Veja abaixo a Barra de Opções:

A ferramenta Note é utilizada para escrever mensagens em sua imagem PSD
ou PDF, e salvá-la junto com o arquivo. Você poderá acrescentar notas explicativas
sobre um trabalho que será enviado para avaliação, por exemplo. Salvando a men-
sagem em um arquivo PDF, este poderá ser visualizado por qualquer pessoa que
tenha o Acrobat Reader instalado, sem a necessidade de possuir o Photoshop.

Estas mensagens também poderão ser em áudio. Se você possui um microfo-
ne, clique sobre a ferramenta Note com o botão direito do mouse  e selecione a
ferramenta Audio Annotation. Grave sua mensagem, e salve com o arquivo.

Na Barra de Opções, em Author, digite o nome do autor da mensagem, ou um
título para ela. Você poderá escolher uma fonte e um tamanho para seu texto. Em,
color, selecione uma cor para a caixa de mensagem.

Clique sobre a imagem, e arraste o mouse para criar uma caixa de texto.

Digite a mensagem que desejar.
Quando terminar de escrever, clique sobre

o botão no alto e à direita da nota, para fechá-
la. Para abrir, dê um duplo clique sobre ela.

Salve o arquivo.

Você poderá adicionar várias mensagens a um arquivo. Para apagar as men-
sagens, clique em Clear All.

Formato PDF e Ferramenta Note
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Se você pretende imprimir seu trabalho, antes de salvá-lo em outro formato,
altere o modo da imagem para CMYK.

Teste também se a gama de cores da imagem está dentro da gama de cores
que podem ser impressas pelas cores Cyan, Magenta, Amarelo e Preto, no pro-
cesso de impressão à 4 cores. Para isso, selecione View > Gamut Warning. Se
alguma cor não fizer parte da gama de cores, é recomendável substituí-la.

Utilize os comandos File > Print Options e Page Setup para configurar sua
impressora e a página onde o trabalho será impresso. Selecione File Print, para
imprimir.

Arquivos que serão impressos e que não necessitam de correções podem ser
salvos nos formatos EPS ou TIFF, dependendo da impressora utilizada.

Salvando para Web

Convertendo para JPEG
Antes de salvar uma imagem em um formato que pode ser exibido pelos nave-

gadores da Web, é interessante alterar o modo para Indexed Color (Image > Mode
> Indexed Color).  Assim você garante que todas as cores farão parte da relação
de 216 cores seguras para a Web.

Em Palette, selecione Web, e em Dither, selecione a opção que achar mais
apropriada, entre Diffusion, Pattern ou Noise. Dither é uma técnica utilizada para
misturar os pixels de cores disponíveis na paleta (no caso, paleta de cores seguras
para Web) para simular as cores não disponíveis. No exemplo abaixo utilizei a
opção Diffusion.

Clique em File > Save for Web.
Você verá uma caixa de diálogo com quatro opções de paletas: Original,

Optimized, 2-Up e 4-Up. Selecionando a paleta 2-Up, aparecerá a imagem original
e uma versão da mesma imagem em um formato compactado (gif, jpg ou png).
Você poderá optar por outras configurações do formato compactado, até encontrar
o formato ideal.

O formato ideal, que varia para cada caso, é o que apresenta melhor qualidade
visual e menor tamanho de arquivo.

Selecione a paleta 4-Up para obter
quatro possibilidades de configurações.
Observe as diferentes qualidades das
imagens,e, abaixo de cada uma, os di-
ferentes tamanhos em kb.

 A primeira imagem, à esquerda, é
a imagem original, com 278kb.

Arquivos para impressão
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Se você não estiver satisfeito com a qua-
lidade da imagem no formato JPEG, poderá
diminuir seu tamanho, e reduzir o efeito de
Dither.

Para isso utilize a paleta Image Size,
localizada na parte inferior direita da caixa
de diálogo.

Na figura abaixo podemos ver a imagem Margaridas com as informações so-
bre a configuração escolhida:

Clique para selecionar a imagem ao lado da imagem original. A imagem sele-
cionada estará contornada por uma linha mais escura.

Utilize a ferramenta Hand da caixa de diálogo para movimentar a imagem se-
lecionada dentro da janela.

Veja do lado direito da caixa de diálogo, o menu Settings. Este menu possui
várias configurações de formatos prontos, que você poderá escolher.

Abaixo e à esquerda de Settings, está o menu de formatos. Clique na seta
invertida para escolher entre GIF, JPEG, PNG8 e PNG24. Selecione JPEG, que é
o formato ideal para fotografias.

O menu seguinte refere-se à qualidade do JPEG. Você poderá optar entre Low,
Medium, High e Maximum.

Selecione Progressive para que a transferência da imagem (download) para o
computador do usuário seja progressiva, isto é, o usuário verá a imagem apare-
cendo aos poucos. Este é um recurso interessante para ser usado no caso de uma
imagem grande, que leva muitos segundos para ser transferida.

Você também poderá determinar um valor para Blur, diminuindo um pouco a
nitidez da imagem e melhorando sua qualidade.

O formato JPEG não suporta transparências. Se estiver trabalhando com uma
imagem que contenha transparências, poderá determinar uma cor para substituir
os pixels transparentes. Esta cor é definida em Matte.
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Dica: Sempre que trabalhar com uma imagem para a Web, que será publicada
em um determinado tamanho, procure elaborá-la com um tamanho maior. Após
efetuar a compactação do arquivo, reduza a imagem para o tamanho pré-determi-
nado, pois isso irá melhorar a qualidade da mesma.

Salvando em GIF
O formato GIF limita o número de cores de um arquivo em até 256. Você pode-

rá determinar o número de cores desta paleta; quanto menor o número de cores,
menor será o arquivo. Você poderá salvar seu arquivo no modo RGB diretamente
no formato GIF, sem a necessidade de alterar o modo para Indexed Color, pois
podemos optar por utilizar as cores seguras para a Web na caixa de diálogo de
Save for Web.

A imagem de uma fotografia compactada no formato GIF, e com boa qualida-
de, terá um arquivo maior que no formato JPEG. Mas se reduzirmos o número de
cores, podemos obter um efeito interessante. Observe que na figura abaixo a ima-
gem tem 16 cores:

Após salvar a imagem, você ainda poderá reduzir o seu tamanho utilizando o
comando Image > Image Size.

Você poderá digitar o novo tamanho da imagem, ou determinar a porcentagem
em relação à imagem original. Observe como o efeito de Dither diminuiu conside-
ravelmente. Observe também que diminuindo o tamanho da imagem você irá dimi-
nuir o tamanho do arquivo.

Clique em OK para salvar o arquivo como Margaridas.jpg.

Em Settings, podemos optar por uma das configurações sugeridas pelo
Photoshop, como GIF Web Palette. Selecione esta configuração, e observe que o
Photoshop automaticamente reduz o número de cores. Observe a Color Table,
abaixo dos menus de configuração (ao lado de Image Size). Todas as amostras de
cores contém um pequeno losango branco no centro, o que significa que todas as
cores são seguras para a Web.

Selecionando Interlaced, a transferência de dados (download) se realizará aos
poucos, em várias passagens.
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Selecione agora a opção GIF 32 Dithered. Na paleta Color Table, observamos
que nenhuma cor está segura para a Web. Para converter uma cor para outra que
seja segura, clique sobre uma amostra de cor na Color Table, e clique sobre o
botão Web Shift (pequeno cubo na parte inferior). Se quiser converter todas as
cores para cores seguras, digite 100% em Web Snap, ou mova o controle deslizante
desta opção.

Você também poderá reduzir o número de cores,
digitando um novo número em Colors. O Photoshop
irá selecionar automaticamente as cores que serão
perdidas. Em Lossy, você poderá determinar o nível
de perdas de dados. Quanto maior o valor de Lossy,
mais dados serão descartados.

Para evitar que uma determinada cor seja des-
cartada, basta selecioná-la na Color Table, e clicar
sobre o cadeado na parte inferior da paleta. Assim
você irá “trancar” a cor. Uma cor trancada é repre-
sentada por um pequeno quadrado branco no canto
inferior direito da mesma.

Também poderemos adicionar cores à tabela, selecionando uma cor com a
ferramenta conta-gotas, e clicando no ícone para adicionar nova cor, localizado ao
lado da lixeira.

Se  ao reduzir o número de cores você não esti-
ver satisfeito com alguma delas, dê um duplo clique
sobre esta cor para abrir o Color Picker. Poderá en-
tão escolher uma nova cor que irá substituir a primei-
ra.

Veja na figura ao lado uma imagem com 6 cores.
As cores trancadas (observe o quadrado branco no
canto inferior direito) foram substituídas.

Exercício :
Digite um texto qualquer e aplique um estilo. Você poderá criar o seu próprio

estilo, combinando vários efeitos, como no exemplo ao lado.

Você poderá visualizar como a imagem escolhida será exibida por um navega-
dor da Web. Clique no ícone que representa o navegador, na parte inferior da caixa
de diálogo. A imagem irá aparecer inserida em uma página html, e serão forneci-
dos todos os dados sobre esta imagem.

Para salvar textos ou imagens com poucas cores, como formas vetoriais, pro-
ceda da mesma maneira. Selecione File > Save for Web, escolha a melhor opção
sugerida pelo Photoshop, ou altere a configuração conforme achar necessário.

Selecione File > Save for Web e escolha o melhor
formato e configuração para salvá-lo.
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 Em Style, você poderá optar por um estilo de fatia:

- Normal:  A fatia terá as  dimensões de arraste da ferramenta sobre a imagem.
- Constrained Aspect Ratio: Este estilo determina as proporções entre altura e

largura. Por exemplo, se você quiser que a fatia tenha altura duas vezes maior que
a largura, digite 1 para width (largura) e 2 para height (altura).

- Fixed Size: As medidas da fatia são pré-determinadas. Digite valores inteiros,
em pixels.

Selecione Show Slice Numbers para visualizar o número e o símbolo da fatia.
Em Line Color, escolha uma cor para a linha que delimita cada fatia; opte por uma
cor que contraste com a sua imagem. Por default, as cores das fatias criadas com
a ferramenta Slice são azuis.

Ferramenta Slice

Utilizando a ferramenta Slice, poderemos dividir uma imagem em fatias, clicando
e arrastando a ferramenta sobre ela, como se fosse uma ferramenta de seleção.

Para selecionar a ferramenta Slice, clique sobre ela na Barra de Ferramentas.

Veja a seguir a Barra de Opções:

Ferramentas Slice e Slice Select

Criando Páginas da Web
O Photoshop, nesta nova versão, permite que você crie um projeto completo

de uma página da Web, incluindo fotografias, texto, desenhos com cores sólidas,
etc.  Esta página deverá ser dividida em várias partes,isto é, em fatias. Uma slice
(fatia) é uma área retangular de uma imagem.

 Utilizando a caixa de diálogo Save for Web,  você poderá  trabalhar separada-
mente com cada fatia, verificando qual o melhor formato para otimizá-la. Por exem-
plo,  um título ou desenho com cores sólidas deverá ser salvo no formato GIF, e
uma fatia que contenha uma fotografia, deverá ser salva em outro formato, JPEG.

 Com este comando poderemos obter o código HTML da página, com a indica-
ção das posições de cada fatia indicadas.  O conjunto de fatias se transformará em
uma tabela HTML.  Para editar este código, será necessário trabalhar com um
editor de HTML.

Para criar uma página da Web, é necessário entender o funcionamento da
ferramenta Slice.

Uma fatia criada pela ferramenta Slice é chamada User Slice.
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Clicando em Slice Options, aparecerá uma caixa de diálogo, onde você poderá
digitar dados sobre a fatia e a página da Web. Por exemplo, você poderá criar um
link a partir desta fatia, digitando a URL e o Target. Voltaremos a estas opções logo
mais.

O Photoshop cria auto-slices em áreas que não foram fatiadas. Para que você
possa efetuar ajustes nestas auto-slices, clique em Promote to User Slice, trans-
formando-as em user-slices.

Para selecionar uma fatia, basta clicar sobre ela. Para movê-la, basta clicar e
manter o botão do mouse pressionado, e arrastar a fatia para a posição desejada.
Para alterar suas dimensões, clique sobre uma das alças nas linhas que delimitam
a fatia,  e arraste-a.

As opções descritas abaixo são para alterar a ordem de empilhamento, caso
necessário:

-- Bring to Front (Para frente)
-- Bring Forward (Avançar um)
-- Send Backward (Recuar um)
-- Send to Back (Para atrás)

Abaixo está o Menu de Opções:

A ferramenta Slice Select é utilizada para selecionar fatias, e ajustá-las caso
seja necessário.

Para selecionar esta ferramenta, clique com o botão direito do mouse sobre a
ferramenta Slice na Barra de Ferramentas, e no pequeno menu que aparecer clique
em Slice Select tool.

Ferramenta  Slice Select

Existem três tipos de fatias:
- User Slices : Como já vimos, são fatias criadas pela ferramenta Slice, e são

delimitadas por uma linha contínua.
- Layer-based Slices : São criadas a partir de uma camada, e também são

representadas por uma linha contínua. Você poderá selecionar uma camada na
paleta Layers, e criar uma fatia selecionando o comando Layer > New Layer Based
Slice.

- Auto-slices : São geradas para as áreas restantes da imagem, que não foram
definidas como User-slices ou Layer-based slices. São representadas por uma
linha pontilhada.

Poderemos gerar o código HTML para qualquer imagem dividida em fatias,
mesmo que não tenha o tamanho padrão de uma página da Web.  Vamos ver um
exemplo.
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Exercício :
Abra o arquivo Margaridas.psd, e selecione a cor branco para Background.

Selecione Image > Canvas Size e aumente a altura da imagem para 360 pixels.
Em Anchor, selecione um quadrado inferior, para que a área adicionada à imagem
esteja na parte superior da mesma.

Selecione a ferramenta Type, e digite um título na área branca. Selecione File
> Save as, e digite um novo nome para este arquivo PSD.

Selecione a ferramenta Slice,
clique e arraste para “fatiar” a área com
o texto. Novamente clique e arraste
para fatiar a área da imagem.

Observe que as duas fatias estão
numeradas e contornadas em azul. (Se
você não estiver visualizando as fati-
as, clique em View > Show > Slices).

Veja na figura ao lado a imagem
dividida em duas  fatias.

Selecione a ferramenta Slice
Select, e clique sobre a fatia 01. Clique
em Slice Options, para abrir a caixa
de diálogo.

Em Name, digite um nome para a fatia, de preferência o mesmo nome que
será utilizado para salvar este título no formato GIF. Escolha um nome sem acen-
tos gráficos, pois este será incluído no código HTML, assim como todos os dados
digitados em Slice Options.

Selecione a fatia 02, e digite um outro nome para ela. Se conhecer HTML,
poderá preencher os outros ítens da caixa de diálogo.

Selecione File > Save for Web.

Na caixa de diálogo, selecione 2-Up.
Com a ferramenta Slice Select, localizada à esquerda da caixa, clique sobre o

número 01, para selecionar a primeira fatia, onde está o nome da imagem. Obser-
ve que em Settings, o Photoshop irá sugerir que você salve no formato GIF. Altere
as configurações se julgar necessário.

Utilizando a mesma ferramenta, selecione a fatia 02. Observe em Settings a
configuração sugerida pelo programa, que poderá ser alterada se quiser.

Clique em Output Settings. Na caixa de diálogo que se abrir, verifique se em
Settings, está selecionada a opção Default Settings. No menu logo abaixo, verifi-
que se a opção escolhida é HTML. Dê OK.

Clique no ícone abaixo da caixa de diálogo para visualizar a “página” em um
navegador, como o Internet Explorer ou o Netscape.
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Feche a janela do Navegador para voltar à caixa de diálogo Save for Web.
Clicando em OK, você irá salvar a imagem em HTML, e as duas imagens nos
formatos GIF e JPEG. Para visualizá-la na Internet, basta fazer o upload do arqui-
vo HTML, e das duas imagens. Lembre-se que para editar o código HTML, será
necessário  utilizar um programa de edição de HTML.

Experimente criar uma página complexa, com várias imagens, desenhos e tex-
to, dividí-la em fatias e otimizá-la utilizando o comando Save for Web.

Sobre o ImageReady
Até a versão anterior, o comando Save for Web fazia parte do programa Image

Ready. Nesta nova versão, o Photoshop passou a incorporar este comando, mas
apenas para imagens estáticas, enquanto o ImageReady nos possibilita criar e
salvar imagens dinâmicas.

O programa ImageReady contém comandos semelhantes ao Photoshop, além
das paletas que permitem criar Rollovers, GIFs animados e imagens mapeadas,
que poderão ser inseridos em sua página da Web.

Web Photo Gallery
O Photoshop cria automaticamente  uma galeria de fotos para ser publicada na

Web. Você só precisa determinar quais fotos gostaria de publicar, e escolher o
estilo de apresentação da galeria.

 Primeiramente crie uma nova pasta de arquivos em seu computador, dê o
nome de Galeria, e inclua as fotos que gostaria de publicar. Faça um teste com três
ou quatro fotos. Abra o Photoshop, e clique em  File > Automate > Web Photo
Gallery.

Em Styles, escolha um estilo para a galeria. Você verá uma miniatura de cada
estilo, facilitando a sua escolha. Em Options, selecione Gallery Thumbnail, para
incluir as miniaturas de cada fotografia.

Em Source, procure o endereço da pasta que contém as fotos que serão
publicadas, como  por exemplo c:\Meus documentos\Galeria\ . Em Destination,
determine onde gostaria de salvar a sua Web Photo Gallery, em formato HTML.

Clique em OK, espere alguns instantes e verá a sua galeria pronta para ser
publicada na Web.

Abaixo da imagem exibida pelo navegador, você poderá verificar o código HTML
da página. Se conhecer HTML, poderá observar que as fatias foram transformadas
em uma tabela HTML, e as imagens posicionadas nesta tabela têm os nomes
digitados anteriormente na caixa de diálogo Slice Options.


