Symptoms

When you click a category under Microsoft Office Online, you might see a message with two hyperlinks: one to try again and the other to troubleshoot your Internet connection.

Cause

If you click the try again link and still can't connect to the Internet, it might be because of one of the following reasons:

Resolution

For the first two possible causes, you can check your cable connections, fix any connection problems, or contact your system administrator.

For the third possible cause, if you click the try again link and it still does not work, you should search the offline Help until the Microsoft Office Online Web site is available again.

showSearch offline Help

  1. In the main window of your Microsoft Office program, open Help.

    Keyboard shortcut To open Help, press F1.

    showOpen Help (using the mouse)Do the following in one of these Microsoft Office system programs or tools:

    Access, Excel, PowerPoint, or Word

    • Click Microsoft Office Program Name Help button image, where Program Name is the name of the program or tool you are currently in, for example, Microsoft Office Word Help.

    InfoPath, Outlook, OneNote, Project, Publisher, SharePoint Designer, Visio, or Clip Organizer

    • On the Help menu, click Program Name Help, where Program Name is the name of the program or tool you are currently in, for example, Microsoft Office InfoPath Help.
  2. On the Connection Status menu, which is located at the bottom-right corner of the Help window, click either Show content from Office Online or Show content only from this computer.

Now whenever you open a Help window from any Microsoft Office program, the Help window displays content from the source that you chose.