I cannot link to a record in Business Contact Manager from a program in an Office suite
Symptoms
When you are using Microsoft Office Excel, PowerPoint, Publisher, or Word, and you click Link to Record
, you receive a message saying:
- Cannot Link to Record.
Cause
Before you can link to a record in Business Contact Manager for Outlook from another Office program, you must have an active connection to the Business Contact Manager database .
Resolution
Confirm the following:
Is Outlook your default e-mail program?To access Business Contact Manager for Outlook from another Office program, Outlook must be set as your default e-mail program.
Set Outlook as my default e-mail program
- On the
Tools
menu, clickOptions
, and then clickOther
. - Under
General
, select theMake Outlook the default program for E-mail, Contacts, and Calendar
check box.
Have you created your profile in Outlook?To access Business Contact Manager for Outlook from another Office program, you must already have created a profile in Outlook.
Note This profile should be the same profile you use for Business Contact Manager for Outlook.
Create a profile in Outlook
- Do one of the following:
- In Control Panel in Category view Click
User Accounts
, and then clickMail
. - In Control Panel in Classic view Double-click
Mail
.
Note The
Mail
icon won't appear unless you have Outlook installed and have run the program at least once.The
Mail Setup
dialog box opens. - In Control Panel in Category view Click
- Click
Show Profiles
. - Click
Add
. - Type a name for the profile, and then click
OK
. - Add an e-mail account to use in your profile by following the instructions on your screen.
Have you started Business Contact Manager for Outlook and completed its Startup wizard?To access Business Contact Manager for Outlook from another Office program, you must complete the Startup wizard. Open Outlook and the wizard runs automatically.
When you started Outlook, did you cancel the Startup wizard for Business Contact Manager for Outlook?If this is the case, you have not yet configured Business Contact Manager for Outlook, and need to do this before you can link to a record in the Business Contact Manager database.
Configure Business Contact Manager for Outlook
- On the
Help
menu, clickConfigure Business Contact Manager
.
This action launches the Startup wizard.
Could you previously link to a record Business Contact Manager for Outlook ?Rarely, you may find that the Business Contact Manager for Outlook items are missing from the menu or toolbar. To re-enable insert short name, do the following:
- Click the
Microsoft Office Button
, and then click the Program Name Options button. In the
Options
dialog box, clickAdd-Ins
. - Select
Business Contact Manager for Outlook
, and then in theManage
dialog box, selectCOM Add-Ins
, and clickGo
. - In the
Com Add-Ins
dialog box, selectBusiness Contact Manager for Outlook
, and then clickOK
. Start the Office program and check to see whether the Business Contact Manager for Outlook items appear.