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CAPITULO -1
INTRODUCAO

O AutoCad

O AutoCad ¢ um software grafico de CAD (Desenho com Auxilio do Computador),
nao ¢ apenas uma forma de desenhar no computador, mas uma forma de modelar o seu
desenho por computador. Ele nos da a possibilidade de verificar e testar ideias diferentes
para descobrir se reamente funcionam, pois permite a verificagdo das dimensdes
enquanto trabalha, sendo assim vocé nao precisa se preocupar se 0 seu desenho

funcionara dimensionamento ou nao.

HARDWARE NECESSARIO

O AutoCad ¢ desenvolvido para rodar em uma vasta quantidade de Hardware's e
Sistemas Operacionais diferentes. Podendo suportar até Workstations do tipo Sun e Dec.

A configuragao necessaria para se rodar o AutoCad deve ser:

e 80386 ou superior compativel com o padrido IBM;

e Winchester de no minimo 35 Mbytes,

e 8 Mbytesde RAM;

e Monitor VGA Color ou SVGA Color (placade 1024 Kbytes);

e Um coprocessador aritmético 80387 ou superior (uso obrigatorio).

Autocad - Primeiros Passos - 1994



AutoCAD Release 12 3

CAPITULO - I
OS PRIMEIROS PASSOS

EDITOR GRAFICO

Para acionar o AutoCad siga 0s seguintes passos.

- Digite ACAD e pressione< ENTER >.

Aparecera uma mensagem informando que o AutoCad esta sendo carregado. Logo
apos ser carregado, aparecera a tela de abertura do AutoCad com as seguintes

informagdes.

- Versao do AutoCad;
- Para quem o programa esta registrado

- Revendedor.

Autodesk

Obs: Os passos a seguir levam em consideragao que o subdiretério onde o AutoCad se
encontra esta definido em path e que as linhas de setagem ja estdo definidas no

autoexec.bat.
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AUTOCAHD R

Copyright (c) 1982-93 nutodesk, Inc. All Rights Reserved.
Release 1Z_cZ International (3-12-93) 386 DOS Extender
Serial Numbher: 117-181118064

EVALUATION VERSION — NOT FOR RESALE

Licensed to: E. 3. DUMONT - CFF 3.82, SENAI — 3P
Ohtained from: DIGICON - (A51) 489-1833

A tela de abertura do AutoCad

A telado AutoCad ¢ divididaem quatro partes.
e AreadeMenu Laterd;
e Areade Prompt;
e Areade Desenho;

e Linhade Status.
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fntnCAD |
ILINHA DE STATITS

H\ INQUIRY

CURSOR DE TELA LAYER. . .
AREA DE DESENHO /
i SETTINGS
AREA DE MEMTTS TS
fcomE UCs ,
AREA DE PEOMPET
E ‘Y’\ /
L
>

Loaded menu C:S\TURBO3IBSCADSSUPPORTSACAD . mnx
AutoCAD Release 12 menu utilities loaded.

onnand :

A area de desenho ocupa a maior parte datela, é neste espago que voceé ira trabalhar
na montagem de seus desenhos e onde aparecera tudo o que desgar. Ao movimentar o
mouse aparecera duas retas em forma de cruz, sendo que a interseccdo destas retas ¢
denominado "cursor de tela'. E ele que permitira a montagem e mudanca do desenho

projetado.

No ato datela, ha uma linha de Status onde |he passara informagoes instantaneas
do desenho. A direita do centro esta as coordenadas X e'Y do ultimo "ponto de selegio"

do cursor natela ou da"posi¢ao atual" do cursor.

Dica: Para ativar e desativar o Sistema de Coordenadas pressione a tecla F6 (Liga ou

Dedliga).

No canto inferior esquerdo esta uma seta em forma de "L". Esta seta ¢ o icone do
sistema de coordenada do usudrio (UCS - User Coordinate System), que informa sua
orientagdao no desenho. O X e Y si0 as coordenadas e o W indica que vocé esta no

sistema de coordenadas do mundo, onde, X indica o andamento do cursor da Esq./Dir.
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(Positivo), Y indica o andamento do cursor de Baixo/Cima (Positivo) e Z esta saindo da
tela (Positivo).

A direita da tela estd 0 menu lateral que nos permite acessar a maior parte dos
comandos do AutoCad.

Abaixo estd a area de prompt que apresenta uma resposta do AutoCad a sua

entrada.

Obs: Se vocé for inesperiente procure sempre observar esta area pois todas as

informagdes sao passadas nesta linha.

A0 movimentar 0 mouse para a parte superior da tela aparecera o que chamamos de

menus suspensos (que serao comentados no decorrer da apostila).

Autocad - Primeiros Passos - 1994
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OS MENUS

a) Menu Lateral

Ao ligar o AutoCad aparecera no Menu Latera o que ¢ chamado de Menu
Raiz.

O Menu Latera ¢ divido em varias partes que por sua vez sio subdividas em

categorias, como DISPLAY, DRAW e EDIT.

No menu, trés itens sao seguidos por dois-pontos ( DIM, UCS e SAVE ), os

dois-pontos ( : ) indica que o comando anterior ¢ um comando do

B W

ASE : S . .
BLOCKS AutoCad e ao ser selecionado iniciara 0 comando. Dois itens sio
DIM:
DISPLAY seguidos de pontos (...) ( LAYER e PLOT ), esses itens sio
DRAY
fgéa IRy comandos que geram quadros de dialogo. Todos os outros itens sio
LAYER. . . .
MODEL nomes de menus ( submenus )contendo os comandos rel acionados
MUIEUY
PLOT. .. a essa atividade em particular. Por exemplo, ao selecionar o0 menu
RENDER
gﬁ;;éggg EDIT aparecera o submenu do EDIT, que aparecerido seguidos de

Ucs: . . .
UTILITY dois-pontos, pois cada um deles ativa um comando.

SAVE :

A paavra next que aparece no fina da lista a0 acionar o
menu EDIT indica que ha uma outra lista com mais comandos. Para acionar ¢ so
posicionar 0 mouse sobre a palavra next e clicar. Para retornar a0 menu de edig¢ao

original, acione previous.

Verifique também que ao final dos menus existe as palavras LAST, DRAW e
EDIT. O menu LAST permite que vocé va diretamente aos respectivos menus, 0
DRAW ou EDIT permite que vocé va diretamente para esses menus, de onde quer
gue vocé estgja no sistema de menus. No ato a palavra AutoCad faz com que

VOCE retorne ao menu raiz

AS LINHAS DE COMANDOS E SEUS QUADROS DE DIALOGO

Tecnihall Informatica
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COMANDOS DESCRICAO DO QUADRO DE DIALOGO

Batch Configura, apresenta e desenha um padrao de hachura

Bploy Desenha um contorno de polilinha

Ddattdef Criauma defini¢ao de atributo

Ddatte Edita um atributo por meio de um gquadro de dialogo

Ddatex Prepara e extrai dados de atributo

Ddchprop Altera as propriedades de um objeto

Ddedit Edita uma linha de texto usando um quadro de dialogo

Ddemodes Configura as propriedades basicas para novos objetos; nao efeito
sobre copias

Ddgrips Permite controlar a op¢ao de grips

Ddim Permite dimensionar variaveis por meio de um quadro de dialogo

Ddinsert Permite inserir um bloco ou arquivo; também ¢ possivel ver blocos
e arquivos disponiveis parainser¢ao

Ddmaodify Mudangas detal hadas nas propriedades

Ddimodes Controla as camadas por meio de um quadro de dialogo

Ddosnap Define os modos de snap do objeto basico

Ddrmodes Define recursos do desenho, como modo snap, grid, ortho e gtext

Ddrename Permite renomear itens nomeados como camadas, tipos de linha e
estilos de texto

Ddselect Define pré-selecao, Shift-clique para incluir e Shift-arrasto para

posicionar umaopgao de janela

Método de ordenagio

Define método de ordenagao de entidade para pesquisas em bancos

Deselect...Entity de dados

Dducs Define uma UCS por um quadro de dialogo
Ddunits Define estilo e precisio de unidade e angulo
Plot Configura uma plotagem
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b) Menu Suspenso

O Menu Suspenso ¢ utilizado para se ter acesso a comandos muito utilizados
de maneira rapida e pratica. A maioria dos comandos utilizados serdo acionados
por este menu.

| File Assist Draw Construct Modify View Settings Render HModel |

SISTEMA DE COORDENADAS

a) Coordenada Polar

A coordenada polar ¢ langada da seguinte maneira:
Vamos supor que iremos desenhar a espessura de uma régua, que tem 15,0

unidades de extensio e 0,15 unidades de espessura.

— Selecione 0 menu DRAW,
— Selecione 0 submenu LINE;
— Marque o primeiro ponto num espaco qualquer, clicando com o mouse
na posi¢ao desga;
— Digite @15<0 <ENTER>;
Uma linha aparecera a partir do primeiro ponto selecionado e
terminara 15 unidades a sua direita. Esta ¢ uma coordenada polar

relativa.

O Sina @ diz ao AutoCad que a distancia refere-se ao ultimo ponto selecionado. O
15 ¢ adistancia. O Simbolo de menor ( <) indica ao AutoCad que vocé esta informando

0 angulo em que alinha sera desenha, que no caso ¢ 0.

Obs: Os comandos utilizados sao encontrados no menu suspenso ou no menu latera, é

aconselhavel, neste caso, a utilizagao do menu suspenso.

Tecnihall Informatica



Autocad Release 12 10

. 90°
135 45°
180" « » 0°
225 -“‘ 315
270°

O sistema do AutoCad para especificar Angulos

b) Coordenas Cartesianas Relativas

Siga 0s seguintes passos.

— Digite @0,.15 <ENTER>;

— Digite @-15,0;

— Selecione o comando CLOSE, no menu lateral parafechar a segiiéncia
O comando CLOSE desenha uma linha conectando o ultimo ponto do

desenho ao primeiro ponto.

Coordenada
Cartesiana

) @-15,0
Closell | I@o,.ls

@15<0

Coordenada Polar

Seqiiéncia executada para espessura da régua

Autocad - Primeiros Passos - 1994
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RECURSO DE AUXILIO AO DESENHO

Limpeza da Tela
Neste momento a tela pode estar cheia de blips ( blips = "+" si0 0s pontos
gue ficam marcados na tela mas que nao fazem parte do desenho ). Para limpar a

imagem datela, use o comando REDRAW.

Procedimento:
— Selecione VIEW no menu suspenso;

— Selecione REDRAW ALL;

Especificacio de Unidades
Primeiro vamos criar um arquivo. Paraisso siga o procedimento.
Iremos simbolizar os caminhos para 0S menus e seus respectivos comandos,

da seguinte maneira:

Menu>» Comando’> Comando
A maioria dos menus serdo acessados pelo Menu Suspenso, caso for utilizado

0 menu lateral, sera indicado no decorrer do procedimento.

Procedimento:
— SelecioneFile > New;
Aparecera o quadro de dialogo " Create new drawing."
— Digite Caco,
— Pressione o botiao OK;
Logo apos aparecera no fina datela o prompt de comandos.
Command.:

Isso indica que o AutoCad esta esperando um comando.
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Até agora, vocé estava usando o modo Default do AutoCad que é polegadas
decimais. Nesse edtilo, numeros inteiros representam polegadas, e unidades
decimais sio polegadas decimais.

Na pega a seguir iremos utilizar uma nova unidade de medida para autera-la:

Procedimento:

Selecione Settings » Units Control;
Aparecera o quadro de dialogo como mostrado abai xo.
— Deixe o0 Unitsno tipo decimal;
— Precision, aprecisio sera de 0.0;
— Deixe o Angles no tipo Decimal Degree;

— Pressione o botio de OK;;

Units Control

Units fing les

O] Scientific |m| Decimal Degrees
(m| Decimal 0] Deg-Min-Sec

[O] Engineering 0] Grads

|0J Architectural || [O| Radians

0] Fractional 0] Surveyor
Precision: Precision:

0.0000 A

0K | Cancel |liirf:c:tiun. ac

O Grupo Units permite a selegao do tipo de unidade.
O Grupo Angles permite a selegao do tipo de angulo.

Sistema de Medida Apresentacio da medida pelo AutoCad
Scientific 1.55E+01 (polegadas)

Decimal 15.5000 (pol egadas)

Engineering 1'-3.5" (entrada como 1'3.5")

Architectura 1'-3 1/2" (entrada como 1'3-1/2")

Metric 15.5000 (convertido para métrico na plotagem)
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Fractiona 15 1/2" (entrada como 15-1/2")

Sistemas de medidas disponiveis

Definicao dos Limites do Desenho

Drawing Aids

Modes Snap Grid

[ ] ortho [ ] on [ ] om

¥ Spacing ¥ Spacing (8.08000

<] Solid Fill

Y Spacing ¥ Spacing |0.8660

ick Text
WU e Snap Angle

Isometric Snap-Grid
(] Blips ¥ Base [ ] om

[] Highlight || Y Base (m] Left [0] Top O] Right
0K 'Help. ..

Uma das vantagens do AutoCad ¢ que vocé ao desenhar seu projeto nao fica
limitado as as bordas do papel, pois ha a possibilidade de dimensionar o seu
desenho como for mais conveniente. Mas tome cuidado, pois ao imprimir ou plottar
seu desenho nao podera caber nafolha desegjada.

Para isso vocé deve limitar a area de trabalho do seu desenho, de forma que

sgja dimensionado para a folha que vocé ira utilizar, pois a defini¢ao dos limites
do desenho nada mais ¢ do que o tamanho do papel ou a area necessaria para um

desenho.

Modo Grade

Ao acionar 0 modo de Grade vocé tera grades no seu desenho para auxilia-lo
no layout. Para acionar o modo Grade ¢ s6 acionar atecla F7 que liga e desliga esse
modo, ou aciona-la via quadro de dialogo. No quadro de dialogo vocé pode definir

0 espagamento entre as grades, entre outras Coi sas.
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Modo Snap

Este modo for¢a o cursor a pular para uma distancia especifica. Ele ¢ util para
manter a precisio enquanto vocé indica distancias com o cursor. A teclaF9 ligae

desliga o modo Snap. O modo Snap trabal ha em conjunto com o Grid.
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CAPITULO -1l
CONSTRUCAO DE ENTIDADES GRAFICAS

CONSTRUCAO DE ENTIDADES GRAFICAS

O desenho a ser feito ¢ da seguinte pega.

20 Para facilitar na montagem
desta pega, deve-se fazer as

4 L 12 L 4
— h g ' definicdes dos limites do

desenho, para que ele possa
caber numa folha, as grades
para gudar na construgao e

20
outros.

907

Procedimento:

> Como no decorrer

da explicagao foi dado o
procedimento de abertura de um novo arquivo e definigdo de unidade e precisio,

Nao irei dar os passos, partiremos desse ponto.

— Selecione Settings »Drawing Limits;
No prompt aparecera ON/OFF/<Lower left corner> <
0.0000,0.0000>:, vocé pode definir o canto inferior esquerdo da sua
area de desenho, mas vamos deixar o default (Valor pré definido do
AutoCad).

— Pressione<ENTER>;
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No prompt aparecera Upper right corner<12.0000,9.0000>:, vocé
pode definir o canto superior esquerdo da sua area de desenho.
— Digite 176,136 <ENTER>, pois vocé nao precisa de um espaco maior
parafazer o desenho;
— Selecione View »Zoom > All, este comando permite que vocé visualize
toda sua area de trabalho para que possa fazer seu desenho em escalatotal.
— Selecione Settings » Drawing Aids,
Aparecera uma janela de dialogo onde vocé acionara o Grid com

espacamento de 10 .

Drawing Aids

Modes Snap Grid
[] ortho []on [] on
X Spacin 1.66068 ¥ Spacing |0.0008
[<] Solid Fill || = P d B 4
Y Spacing |1.80680 ¥ Spacing |0.086680
[] Quick Text
Snap Angle \B—‘ Isometric Snap-/Grid
[<] Blips ¥ Base 0 .0080 [] on
[<] Highlight Y Base 8.8688 [m] Left [O] Top (O] Right

OK I |Ca.ncel | |ﬂelp...|

— Com o mousg, clic dentro da caixa onde esta escrito On;
— Digite 10 no X Spacing;
— Digite10 no Y Spacing;

Obs: Na verdade nao ¢ necessario a definigdo do Y Spacing, pois 0 mesmo assumira o

mesmo valor que X Spacing, Somente em casos em que Vocé nao desgja que ambos

sgjam iguais é que sera necessario definir oY Spacing

— Pressione OK.

— Selecione Draw > Line » Segments;
No prompt _line From point:, pede o primeiro ponto da linha ou vocé
fornece as coordenadas ou posiciona 0 cursor num ponto conveniente

para o inicio do desenho.
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Digite 40,30 <ENTER>;
No prompt To point:.

— Digite @20,0 <ENTER>;

— Digite @0,20 <ENTER>;

— Digite @20<180 <ENTER>;

— Selecione Close no menu lateral;

— Selecione View>» Redraw, caso sua area de trabalho esteja com muitos

blips,

Obs: Blips sio pequenos pontos em forma de cruz que tem a fungao de indicar um ponto

sdl ecionado ou marcado.

AntnCAD

Loaded menu C:NTURBO3BNCADNSUPPORTSACAD . mnx
AutoCAD Release 1Z menu utilities loaded.
Command :

— Sdlecione Draw » Circle »Center, Radius;
No prompt CIRCLE 3P/2P/TTR/<Center point>:, pede o0 centro da

circunferéncia

— Posicione o cursor no canto superior esquerdo do desenho, dé um clic para

marcar o centro;
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Dica: Para localizar corretamente o centro do circulo no canto superior esquerdo do
desenho utilize o "pocket menu", botdo do meio do mouse (2° botao), e escolha a op¢ao

ENDpoint, em seguida posicione 0 mouse sobre 0 canto desgjado e click o 1° botao do

mouse

No prompt _circle 3P/2P/TTR/<Center point>: Diameter/<Radius>
<0.0>:, pede o raio dacircunferéncia.
— Digite4 <ENTER>;
Caso a sua circunferéncia tenha saido torta, faca:
— Cologue o cursor sobre a circunferéncia e marque (Dar um
clic) , elaficara marcada;
— Selecione Modify» Erase »Single;
A circunferéncia sera apagada.
— Selecione View »Redraw, pararestaurar o desenho;
— Selecione View» Zoom>Window;
Aparecera um quadradinho como cursor. Clic o botdo do mouse
proximo ao desenho e movimente-o até que o quadrado englobe o
desenho por inteiro, de um clic para confirmar. O seu desenho sera

ampliado neste momento.

Ant.nCAD

Loaded menu C:»\TURBO38“\CADMSUPPORTNACAD . mnx
AutoCAD Release 12 menu utilities loaded.
Command :
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— Selecione Draw » Circle > Center, Radius;
No prompt CIRCLE 3P/2P/TTR/<Center point>:, pede o0 centro da
circunferéncia.

— Posicione o cursor no canto superior esquerdo do desenho, dé um clic para

marcar o centro;

No prompt _circle 3P/2P/TTR/<Center point>: Diameter/<Radius>
<0.0>:, pede o raio dacircunferéncia.

— Digite4 <ENTER>;

— Faga 0 mesmo no outro canto da peca;

— Selecione Draw > Line » Segments;

— Coloque o cursor na intersecgao da circunferéncia com a reta na parte

superior do lado esquerdo, dé um clic com 0 mouse;

Dica: Para posicionar corretamente sobre a intersecc¢ao utilize o "pocket menu”, botdo do
meio do mouse (2° botdo), e escolha a opgao INTersections, em seguida posicione o

mouse sobre aintersecgao e click o 1° botdao do mouse

— Digite @10<315;
— Selecione Line, no menu lateral;
— Coloque o cursor na outra intersecgao;
— Digite @10<225;
— Selecione AutoCad,
— Selecione Modify »Trim;
Aparecera no prompt Select cutting edges... Select objects.
— Marque aslinhas que formam um V, tanto numa como na outra;
— Marque alinhasuperior que fechao V;
— Pressione <ENTER>, para confirmar a escolha;

— Dé um clic sobre as sobras e nalinha superior que fechao V;
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AntnCAD

Loaded menu C:NTURBO3BNCADNSUPPORTSACAD . mnx
AutoCAD Release 12 menu utilities loaded.
Commnand :

— Apague as circunferéncias,
— Selecione View» Zoom > Preview;

A telaretornara ao tamanho anterior.

Obs: Para desativar um comando ¢ sb colocar o cursor sobre os asteriscos ( **** ) do
menu lateral, pressionar o botdo do mouse e selecionar CANCEL:, ou pressionar as
teclas CRTL+C. Caso vocé efetue um comando errado, exemplo, uma linha onde nao
deveria é so selecionar os ( **** ) e nele selecionar U: (Undo, reverte a tltima agdo). A

maioria dos comandos tem Undo. O Undo do comando selecionado est4d no menu lateral,

pois 0 comando sera ativo no menu lateral. Como visto o Line com o comando Close.

Agoravamos montar o perfil da peca

o ]

F
-

100
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— Coloque o cursor um pouco acima do seu desenho no canto superior
esquerdo, pressione 0 botao esquerdo do mouse, mantenha pressionado,
puxe o cursor até o canto inferior direito e dé um clic, da mesma maneira
que vocé fez no Zoom »Window. Desta forma vocé irda marcar a pega
inteira

— Selecione Modify »Move, paramover a pega;

Aparecera no prompt Base point or displacement: , posicione 0 cursor
mais ou menos no centro do seu desenho e de um clic marcando assim
um ponto base. Vocé ira verificar que o seu desenho se move na tela
com o cursor amarrado ao ponto base (ponto parareferéncia).

— Coloque 0 desenho numa posi¢io em que deixe espaco para VOCE
desenhar o perfil da pega, posicionado dé um clic para confirmar a
POSi¢40;

— Selecione Draw > Line» Segments;

— Posicione o cursor onde Ihe for mais conveniente e dé um clic para marcar
O primeiro ponto;

— Digite @100,0;

— Digite @20<90;

— Digite @100<180;

— Selecione Closg;

— Fagaacircunferénciacom raio 6 para poder fazer alinha pontilhada;

vntnCAD

Loaded menu C:\TURBO3BNCADNSUPPORTNACAD . mnx
AutoCAD Release 12 menu utilities loaded.
Command :
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Para criar linhas pontilhadas siga 0s seguintes passos.
— Selecione no menu lateral Settings> Linetype »>?;
Aparecera um quadro de dialogo.
— Pressione OK;

Aparecera umalistade tipos de linhas.

Name Description

BORDER
BORDER?2
BORDERX2
CENTER

CENTERZ2

CENTERX2

DASHDOT . . . . .. ..
DASHDOT2 o oot e e e
DASHDOTX2

DASHED

DASHED?2
DASHEDX2
DIVIDE
DIVIDE2
DIVIDEX?2

DOT
DOT2 e
DOTX2 ..
HIDDEN

HIDDEN2

HIDDENX?2

PHANTOM
PHANTOM2
PHANTOMX?2

Tipos de linhas disponiveis.

— Pressione <ENTER>, para continuar alistagem;

Autocad - Primeiros Passos - 1994



AutoCAD Release 12 23

Aparecera no prompt ?/Create/Load/Set:.
— Digite Load <ENTER>;
Aparecera Linetype(s) to load:.
— Digite Hidden2 <ENTER>;
— Digite OK, paraconfirmar que esta sendo desse arquivo os tipos de linhas;
— Pressione <ENTER> para sair do comando Linetype;

Agoravamos definir alinha para podermos usa-la.

— Selecione Settings»> Layer Control;

I Layer Control I

Current Layer: @ | i || aFs |
Layer Hame State Color Linetg%e
@ on . . white CONTINUoUS | || Thew || Freees |

| ihalook || fLack |

Cur WP
Hay UP:

| Set Oodlor. . |

— | Set Liyme. .. |

| Select All | | Hegl | Caryont | | Benaog | Filters
[ Ciear a11 | | | [Jon | set...

| OK | |Cam::el| |ﬂelp...|

Digite Tracejada no quadro de entrada;

— Pressione New;

Dé um clic sobre Tracgada;

Pressione Set Ltype, vocé vera umalista de linhas disponivels,

Aparecera uma quadro de dialogo.
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Select Linetype

E—CONTINUOUS

Linetype: | SEIGIIE |

0K

||Cancel|

Prow lous

Hext ||ﬂp1p...|

- Selecione aHidden2, e dé dois clic sobre amesma;

- Pressione Set Ltype, vocé vera umalistade linhas disponivels;

- Selecione aHidden2, e dé dois clic sobre amesma;

- Pressione Set Color, vocé vera umalista de cores disponivels;

Aparecera um quadro de dialogo.

Select Color

Standard Colors

Gray Shades Logical Colors

\ BYLAYER | \ BYBLOCK |

Full Color Palette

cotor: [ |

I |Cancel| |ﬂg1p...|

— Sdlecione cor vermel hg;

— Pressione OK;

— Pressione Current, parater certeza que esta linha sera a default;

— Pressione o botao OK;
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— Desenhe alinha do corte da pega, desenhe-a como se fosse construir uma

linhanormal;

Vocé nao conseguira ver o tracejado, pois tem que aumentar a escala de

acordo;

—  Selecione Settings »next > Ltscale, no menu lateral;
No prompt LTSCALE New scale factor <1.0000>.

- Digite 6 <ENTER>;

—  Apague acircunferéncia;

Depois de pronto vamos salvar o desenho.

Loaded menu C:N\TURBO3B\CADMSUPPORTMACAD .mmix
fiutoCAD Release 12 menu utilities loaded.
| ommand :

- Selecione File> Save:

AntnCAD |
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CAPITULO - IV
APRIMORANDO ENTIDADES GRAFICAS

COTAGEM

Verticais e Horizontais
Usaremos nesse passo as definigoes default do AutoCad.

20

100
a) Verticais

Procedimento:
— Selecione View» Zoom »All, parater umavisio geral;
— Selecione Draw > Dimension »Linear>Vertical,
No prompt First Extension line origin or Return to select:
— Selecione 0 canto superior esquerdo, pois esse prompt pede o

primeiro ponto da distancia a ser dimensionada

Obs: Para selecionar novamente o canto superior esquerdo utilize o "pocket menu",
comando ENDpoint, ou simplesmente digite end na frente do prompt First Extension

line origin or Return to select:

No prompt Second extension line origin:

— Selecione o canto inferior esquerdo;

Obs: Para selecionar novamente o canto superior esquerdo utilize o "pocket menu",
comando ENDpoint, ou simplesmente digite end na frente do prompt Second Extension

line origin:
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No prompt Dimension line location:
— Digite @2<0, para dizer ao AutoCad que vocé quer a linha a 2
unidades do ultimo ponto selecionado.
No prompt Dimension text <20>:

— Pressione <ENTER>, pois esta medida ¢ correta.

Vocé nao consegue visualizar as setas e nem a medida da cota, mas esta feita.

Parater certeza de estar |4, siga 0s seguintes passos.

— Digite'zoom <ENTER>;
— Digite C<ENTER>;
No prompt Center point:
— Coloque o cursor no meio entre as linhas de extensao;
— Déumclic;
No prompt Magnification or Height <???>:
— Digite4 <ENTER>;

Vocé conseguira ver o nimero da cota.

Para que vocé possa visualizar essas cotas normalmente, deve gustar a escala

da dimensao, como se deve gjustar as folhas de papel e o texto.

— Selecione View »Zoom > Previous,
— Digite dimscale <ENTER>, esta ¢ uma variavel de dimensdes que
vocé pode definir pelalinha de comando;
No prompt Current value <1.0000> New value:
— Digite 10 <ENTER>;
— Selecione Modify» Edit Dims »Update Dimensions,
No prompt Select objects.

— Dé um clique nalinha de dimensio <ENTER>;
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20

i1

b) Horizontais

Agoravamos construir a cota de 100 que esta na horizontal.

Obs: Os comandos do "pocket menu deveriao ser novamente utilizados.

Procedimento:

Selecione Draw > Dimension > Linear > Horizontal;
No prompt First Extension line origin or Return to select:
— Selecione o0 canto inferior esguerdo, pois esse prompt pede o
primeiro ponto da distancia a ser dimensionada.
No prompt Second extension line origin:
— Selecione o canto inferior direito;
No prompt Dimension line location:
— Digite @2<0, para dizer a0 AutoCad que vocé quer a linha a 2
unidades do ultimo ponto selecionado.
No prompt Dimension text <100>:

— Pressione <ENTER>, pois esta medida ¢ correta.

=0

i
)

100

Depois de ter definido a escala para a primeira cota que vocé fez, pois nao

conseguiavisualiza-la, nao precisamais defini-la.
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b.1) Horizontal utilizando a mesma linha de chamada
Na construgdo da pega que serd apresentada a seguir, vocé vai sentir a

necessidade de fazer um tipo de cota gque usara uma mesma linha de chamada.

J |

70 30

Importante: Toda vez que for necessario alocalizagao de um ponto especifico recorra ao

"pocket menu”.

Procedimento:
— Crie o desenho;
— Selecione View» Zoom > All, parater umavisio gerd;
— Selecione Draw>» Dimension »Linear>Vertical;
No prompt First Extension line origin or Return to select:
— Selecione 0 canto superior esquerdo, pois esse prompt pede o
primeiro ponto da distancia a ser dimensionada
No prompt Second extension line origin:
— Selecione até a marca pontilhado lado direito;
No prompt Dimension line location:
— Digite @2<0, para dizer a0 AutoCad que vocé quer a linha a 2
unidades do ultimo ponto sel ecionado.
No prompt Dimension text <6>:

— Pressione <ENTER>, pois estamedida ¢ correta.

Para que vocé possa visualizar essas cotas normamente, deve gustar a escala

da dimensio, como se deve gjustar as folhas de papel e o texto.

— Sdlecione View »Zoom > Previous;
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Digite dimscale <ENTER>, esta ¢ uma variavel de dimensdes que
vocé pode definir pelalinha de comando;

No prompt Current value <1.0000> New value:

Digite 10 <ENTER>;
Selecione Modify>» Edit Dims »Update Dimensions,

No prompt Select objects.

Dé um clique nalinha de dimensio <ENTER>;
Selecione Draw > Dimension > Linear > Horizontal;

No prompt First Extension line origin or Return to select:
Selecione o canto inferior esquerdo, pois esse prompt pede o
primeiro ponto da distancia a ser dimensionada.

No prompt Second extension line origin:

Selecione até alinha pontilhada;

No prompt Dimension line location:

Digite @2<0, para dizer ao AutoCad que vocé quer a linha a 2
unidades do ultimo ponto selecionado.

No prompt Dimension text <70>:

Pressione <ENTER>, pois esta medida ¢ correta.
Selecione Draw>» Dimension > Linear» Continue;

No prompt Second Extension line origin or Return to select:
Selecione o0 canto inferior direito, neste passo ele pede apenas a
segunda dimensio, pois a primeira ja esta definidas e como é uma
continuagao ele usara as mesmas caracteristicas da primeira.

No prompt Dimension text <30>:

Pressione <ENTER>, pois esta medida ¢ correta.

Grave o desenho

OBS: O Continue ¢ valido também para a posi¢ao vertical e 0s passos Si0 0S mesmos.
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f
o *

b.2) Horizontal de mesma base

No desenho abaixo tem uma outra maneira de representar a mesma cota

€ 0S passos a0 basicamente 0s mesmos.

Ji

30

Fy
-

100

s
-

Procedimento:
Use 0 desenho ja montado no passo anterior.
— Selecione File> Open;

Aparecera a seguinte janela de dialogo.

Open Drawing

Pattern: |+=.dug

Directory: C:\LIXOMNCAP
Directories: Files:
A

BHMP

<A
<B:>
<C:>»

Type it
<D:> =

] |  Befaaii
[ ] Select Initial View [ | Read Only Mode
File: ||

|Cancel| |Hp1p...|
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—  Selecione o seu arquivo;
- Pressione OK; Seu arquivo sera carregado.
- Marque a primeira e a segunda cota horizontal;
—  Selecione Modify» Erase> Select, para apagar essas cotas que estao marcadas,
— Selecione Draw> Dimension > Linear>Horizontal;
No prompt First Extension line origin or Return to select:
— Selecione o canto inferior direito, pois esse prompt pede o primeiro ponto da distancia
a ser dimensionada.
No prompt Second extension line origin:
—  Selecione até alinha pontilhada na parte inferior da pega;
No prompt Dimension line location:
— Digite @2<0, para dizer a0 AutoCad que vocé quer a linha a 2 unidades do ultimo
ponto sel ecionado.
No prompt Dimension text <30>:
—  Pressione <ENTER>, pois esta medida ¢ correta.
— Selecione Draw’> Dimension)Linear>Baseling;
No prompt Second Extension line origin or Return to select:
— Selecione o canto inferior esquerdo, pois esse prompt pede o segundo ponto da
distancia a ser dimensionada, pois a primeira linha de chamada ¢ baseado na da

primeira cota.

Atencio
Quando for marcar a segunda linha de chamada, posicione a linha horizontal do
cursor acima da linha da primeira cota, pois se marcar abaixo a segunda cota saira acima

daprimeira, fazendo com gue alinha de chamada corte a cota..

Prompt Dimension text <100>:

—  Pressione <ENTER>, pois esta medida ¢ correta.
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4

| 30

Obs: A mesmatécnica parafazer a cota de mesma linha de chamada e de mesma base na

horizontal é amesmaparaavertical.

Cotas para objetos Nao-ortogonais

Crie 0 seguinte desenho.

9.2

Procedimento:
— Abraum novo arquivo;
— Limite a area de desenho;
—  Selecione Draw > Polygon > Circunscribed;
No prompt Number of sides...;
— Digite 6 ou Polygon <ENTER>;
No prompt Edge/<Center of polygon>, pede o centro do poligono;
— D& um clic com 0 mouse onde achar mais conveniente;
No prompt Radius of circle:, se vocé movimentar 0 mouse vera um

hexagono perfeito;
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— Digite 8, parainformar o tamanho do hexagono;
— Crieumacircunferéncia de raio 7 no mesmo centro do hexagono;
— Digitedimscae <ENTER>;
—~ Digite4 <ENTER>, paraja definir a escala de dimensao;
—  Selecione Draw>» Dimension »Linear>Aligned,
No prompt First Extension line origin or Return to select:
—  Pressione <ENTER>; s6 paraver como ele funciona;
No prompt Select line, arc, or circle:
— Selecione aface superior direita;
No prompt Dimension line location:
— Movimente o0 cursor até uma posi¢ao satisfatoria;
No prompt Dimension text <9.2>:

—  Pressione <ENTER>, pois esta medida ¢ correta.

Obs: Nao se esguega de acionar o Modify> Edit Dims »Update Dimension, para acionar

o dimscale e se possa visualizar a cota.

AntnCAD |

AVE :

Loaded menu C:\TURBO3BN\CADNSUPPORTNACAD .mmx
AutoCAD Release 12 menu utilities loaded.
ommand :

Agora crie o0 seguinte desenho.
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Procedimento:

Abraum novo arquivo;

Defina os limites do desenho;

Crie o retangulo;

Selecione Construct » Offset, vocé criara linhas de construgao;

No prompt Offset distance or Through <>.

Digite 15.5 <ENTER>;

No prompt Select object to offset:,

Selecione alinha do lado esquerdo do retangul o;
No prompt Side to offset ?.

Posicione o cursor na parte interna do retangulo a qualquer distancia;
Sera criado uma linha paralela a linha selecionada com a distancia de
15.5 quefoi indicada.

No prompt Select object to offset:,

Selecione Offset no menu lateral;

No prompt Offset distance or Through <15.5 >.

Digite 8.5 <ENTER>;

No prompt Select object to offset:,

Selecione a linha superior do retangul o;
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No prompt Side to offset ?.
— Posicione o cursor na parte interna do retangulo a qualquer distancia;
No prompt Select object to offset:,
— Selecione alinhainferior do retangulo;
No prompt Side to offset ?.
— Posicione o cursor na parte interna do retangulo a qualquer distancia;
— Selecione Offset no menu lateral;
No prompt Offset distance or Through <8.5 >.
— Digite 13.5 <ENTER>;
No prompt Select object to offset:,
— Selecione alinhado lado direito do retangul o;
No prompt Side to offset ?.
— Posicione o cursor na parte interna do retangulo a qualquer distancia;
No prompt Select object to offset:,

— Selecione AutoCad no menu lateral, parafinalizar comando;

— Selecione Draw> Circle»> Center, Diameter;
No prompt 3P/2P/TTR<Center point>:.
— Posicione no centro com o cursor um dos quatros pontos de cruzamento
das linhas de construgao, pois elas sio os centros das circunferéncias
— Dé um clic naposi¢ao correta;
No prompt 3P/2P/TTR<Center point>:Diameter/<Radius>:

_diameter Diameter:
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Digite 6.5 <ENTER>;

Faga a mesma circunferéncia nos outros centros;

Selecione outro tipo e cor de linha;

Selecione Settings> Linetype» ? do menu lateral;
Pressione OK;;

Pressione <ENTER>;

Digite LOAD <ENTER>;

Digite center <ENTER>;

Pressione OK;;

Digite LOAD <ENTER>;

Digite hidden2 <ENTER>;

Pressione OK;;

Selecione AutoCad no menu lateral parafinalizar comando;
Selecione Settings> Layer Control;

Digite Tracejada no quadro de entrada;

Pressione New;

Digite Centro no quadro de entrada;

Pressione New;

Digite Cota no quadro de entrada;

Pressione New;

Dé um clic sobre Tracejada;

Pressione Set Ltype, vocé vera umalistade linhas disponivels;
Selecione a Hidden2, e dé dois clic sobre a mesma;
Pressione Set Color, vocé vera umalista de cores;
Selecione avermelha, e pressione OK

Dé um clic sobre Centro;

Pressione Set Ltype, vocé vera umalistade linhas disponivels;
Selecione a Center, e dé dois clic sobre a mesma;

Pressione Set Color, vocé vera umalista de cores;

Selecione averde, e pressione OK
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— Dé um clic sobre Cota;

— Pressione Set Ltype, vocé vera umalistade linhas disponivels;

— Selecione a Continuous, e dé dois clic sobre a mesma;

— Pressione Set Color, vocé vera umalista de cores;

— Selecione aamarela, e pressione OK

— Selecione a Tracegjada;

— Selecione Current, parater certeza que esta linha sera a defaullt;

— Pressione o botao OK;

— Selecione Settings »next »Ltscale, no menu lateral;

No prompt LTSCALE New scale factor <1.0000>.

— Digite4 <ENTER>;

— Crie outras circunferéncias de mesmo centro das anteriores de diametro
10;

— Crie as outras linhas de construgdo, para poder ciar as outras
circunferéncias,

— OTipodelinha¢ a0;

Depois de pronto o desenho, faga as seguintes defini¢oes antes de colocar as cotas.

— Digite DIMTAD <ENTER>;
No prompt New value for DIMTAD <0>:
— Digite 1 <ENTER>, faz com que as medidas fiquem acima da linha de

cota;

e 0.0 —a] 200

DIMTAD OFF DIMTAD ON
(0) (1)

— Digite DIMTVP <ENTER>;

No prompt New value for DIMTVP <0>:
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— Digite 1 <ENTER>, faz com que as medidas fiquem acima da linha de

cota;

sl beo—]

DIMTVP =-1 DIMTYF =0 DIMTVP =1

— Digite DIMTIX <ENTER>;
No prompt New value for DIMTIX <0>:
— Digite 1 <ENTER>, faz com gue as medidas fiqguem do lado de dentro da

linha de chamada quando pequenas,

—] 10.0 ___IlD. I:I|___

[] []
DIMTLX OFF DIMTIX ON

(0) (1)

— Digite DIMTOH <ENTER>;
No prompt New value for DIMTOH <1>:
— Digite 0 <ENTER>, faz com que as medidas externas a linha de chamada

acompanhem ainclinagao das cotas;;

v ¢ Ly 1
D Ve e |
IE,-.
—~ 148 -~ Hi4s
DIMTOH ON DIMTOH OFF

(1) (0)

— Digite DIMTIH <ENTER>;
No prompt New value for DIMTIH <1>:
— Digite 0 <ENTER>, faz com que as medidas internas as linhas de

chamada acompanhem ainclinagio das cotas;
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ta
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DIMTIH ON DIMTIH OFF
(1) (0)

Digite DIMSCALE <ENTER>;
No prompt New value for DIMSCALE <1.0000>:

Digite 11 <ENTER>, faz com que as medidas das cotas aparega;

ann re— 300 —=

DIMSCALE=15 DIMSCALE=20

Obs: Neste caso nao precisa usar o Modify » Edit Dims »Update Dimension, pois vocé
deu o dimscale antes de construir as cotas.

As definigoes da pagina anterior sio chamadas de variavels de dimensionamento.

Crie as cotas externas da peca;
Linha de Cota;
Cologue a cotade 13.5 e 6.5 como no desenho;
Selecione Draw »Dimensions > Radial » Diameter;
No prompt Select arc or circle:.
Selecione a circunferénciamaior;
No prompt Dimension text <18.0>.
Pressione <ENTER>;
Digite DIMTIX <ENTER>;
No prompt New value for DIMTIX <1>:
Digite 0 <ENTER>, faz com que as cotas fiquem do lado de fora da linha
de chamada quando pequenas,

Digite DIMTOFL <ENTER>;
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No prompt New value for DIMTOFL <0>:
— Pressione <ENTER>, nao faz uma linha entre as linhas de chamada

guando peguenas;

__1 | 10,0 ! ! 10,0
1 ]

DIMTOFL OFF  DIMTOFL O
(0) (1)

Faca a cota de Circunferéncias que estao faltando e a de linha vermelha

também;

Faga as linhas de centro;

Tipo dalinha ¢ Center de cor verde,

— Apague as linhas de construgao;

Dé View »Redraw, paratirar os blips e arrumar seu desenho;

Pararepresentar o corte A eo B faca:
— Faca um prolongamento da linha de centro do furo, que esta na parte
inferior esquerda, parafora;
— Selecione Draw> Dimension> Leader;
No prompt Leader start:,
— Posicione o cursor perpendicularmente a ponta do prolongamento e um
pouco acima;
— Déumclic;
No prompt To point:;
— Posicione o cursor na ponta do prolongamento e dé um clic;
No prompt Dimension text <10>:;
— Digite A <ENTER>;
— Faga 0o mesmo com o corte B;

— Grave o desenho com o nome de Base;
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Comandos de utilizacao diversas:

Modify » Move

O Move da a possibilidade de movimentar uma ou mais entidades. Deve-se,
para facilitar o acionamento do comando, selecionar ou marcar a entidade que se

desgja movimentar antes de acionar 0 comando.

View» Zoom » Window

Possibilita 0 aumento de uma parte ou da entidade inteira, este tipo de
aumenta nos da maior precisio ha montagem de uma parte da entidade.

Para acionar este comando deve-se:

— Selecionar View » Zoom » Window;

— Coloque o cursor na extremidade da parte em que deseja aumentar.

— Clic com o botio direito do mouse para marcar o ponto inicial;

— Movimenta 0 mouse e vera um guadrado se formando (chamado janela),
faca essa janela compreender a parte da pega que se desgja aumentar, clic

novamente para marcar o ponto final.

View » Zoom » Previous

O AutoCad grava as ultimas 10 imagens para serem restauradas com o
comando Zoom ¥ Previous. Entdo caso ja tenha feita as modificacoes desgjada e

precisar voltar atelaanterior é so dar View » Zoom » Previous.

Construct » Copy

Possibilita a copia de uma ou varias entidades selecionadas. A segiiéncia de
se fazer uma copia ¢ amesma do comando Move, s6 que em vez de movimentar ele

criauma copia.
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Modify » Break

Possibilita a eliminagdo parcial, ou sga , um corte nas entidades como:
Linhas, Traces', Circunferéncias, Arcos e "polylines’.

O dialogo com o usuario sera o seguinte:

a) Modify » Break » Two Points
— Prompt Select Objects:, aqui vocé marca 0 objeto que sera apagado
parcial mente.
— Prompt Enter first point:, escolha o ponto inicia da parte que sera
apagada.
— Prompt Enter second point:; escolha o ponto final da parte que sera

pagada.

b) Modify » Break » And second point
— Prompt Select Objects:, agui vocé marca o objeto que sera apagado
parcial mente.
— Prompt Enter second point(or F for first point),se precisar escolher o
ponto inicial da parte que sera apagada, digite F <ENTER> e ele pedira o

primeiro ponto. Depois perguntara sobre 0 segundo ponto.

"OSNAP"

O comando "Osnap" permite a0 usuario determinar constru¢des geométricas
COMm Precisao.

O comando ¢ acessado pelos 4 asteriscos (****) no menu lateral. Ao ser
acionado aparecera na intersegao dos eixos, um quadrilatero. A area compreendida
deste quadrilatero ¢ a area de atuagao do comando.

Asfungdes possiveis no comando "Osnap” sao:
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CENter:

Localiza o centro de um circunferéncia ou arco, lembrando que o
guadrilatero deve ser posicionado sobre o lugar geométrico do
circunferéncia.

ENDpoint: Localiza o ponto final de umalinha, arcos, line, etc.

INSert: Localiza o ponto de inser¢ao de um texto ou de um bloco.

INTersec: Localizaaintersegao de duas entidades.

MIDpoint: Localiza o ponto médio de umalinha.

NEArest: Localiza o ponto mais proximo de uma entidade.

NODe: Possibilita a localizagigo de um ponto gerado pelo comando
"Point".

PERpend: Possibilita a geragao de perpendiculares.

QUAdrant: Localiza o quadrante de um arco ou circunferéncia.

QUIck: O comando faz uma busca de todos os elementos presentes dentro
do quadrilatero de agao do comando, e escolhe um elemento que
melhor se adapte a fungio ativa.

TANgent: Localiza com relagao ao ultimo ponto a tangéncia com um
circunferéncia ou arco.

NONe: Desabilita as fungoes ativas.

- M W M
HELP
CENter
ENDpoint
INSert

INTersec
MIDpoint
NEArest
NODe
PERpend

NUAdrant
QUICK,
TANgent
NONE
CANCEL :

I_I "

REDO :
REDRAY :
| LAST__

Assist

Object Filters

Ob ject Snap

Inguiry

Center
Endpoint
Insert
Intersection
Midpoint
Nearest

Node

Calculator

Perpendicular
Quadrant
Tangent

None

A seqiiéncia para o funcionamento dessas fung¢des ¢ primeiro se aciona 0

comando depois a fungdo. Exemplo, fazer um circunferéncia sendo que o seu centro

¢ aintersecdao de duas linhas:

— Sdlecione Draw Circle Center, Diameter;
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— Selecione**** |INTersec; ou tecle o segundo botao do mouse
— Compreendaaintersegao com o quadrilatero;

— Dé um clic no botao direito do mouse;

— Movao mouse e vocé vera umalinhaligada aintersecio;

— Agoraé s fazer o que esta sendo pedido no prompt;
Agoraja esta preparado para construir o desenho.

Procedimento:
— Crie 0 desenho;
Para colocar a cota de angulo faga:
Selecione Draw » Dimensions » Angular;
Prompt Select arc, circle, line, or RETURN:;
— Marque alinhasuperior onde ficara o angulo;
No prompt Second line:;
— Marque alinhade baixo;

No prompt Enter dimension line arc location,;
— Posicione o cursor a uma distancia que vocé ache conveniente paraficar a
cota;
— Dé um clic com 0 mouse;
No prompt Dimension text <60>:
— Pressione <ENTER>;
No prompt Enter text location:, pede aonde vai se localizar a cota;
— Movimente 0 mouse e perceba que a cota 0 acompanha, posicione a cota
onde desgjar e depois de um clic com 0 mouse;
— Selecione Draw » Dimensions » Leader;
No prompt Leader Start:, escolha um ponto bem proximo a linha de
valor 90 darégua;
— Déumclic;
No prompt To point:;
— Posicione o cursor mais ou menos na mesma distancia do desenho;
— Déumclic;
No prompt To point;
— Pressione <ENTER>;
No prompt Dimension text <90>:;
— Digite Rodado <ENTER>;
— Faga 0o mesmo paraaindicagao de r=4;
— Paracolocar toleranciaé so utilizar o DIMTOL;
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+0.32

I -——— _
653 683753
DIMTOL OFF DIMTOL ON
DIMTM ( Tolerincia Minima)
DIMTP (Tolerincia Maxima)

— Grave 0 desenho com o0 nome de Régua;

AntnCAD

Z6.0+0.1

(o)

__4 16,0401 |___

000,02
sounte | b

|

1.3

3
560401

250
"‘g/
o
jj::§>d/
150404

/ 00, i
| 00402 -

Radods

Loaded menu C:\NTURBO3BMCADNSUPPORTNACAD . minx
AutoCAD Release 12 menu utilities loaded.
onmnand :

HACHURAS

Hachura é um meio de colocar uma idéia de textura ou representar tipos de

materiais.

Crie aseguinte pega

| 105,045
15,0£0,2
-]

I Ly - FIL T
FTHT i g P g g 5 |
&i* fﬂfii1 d - EE ﬁi
w i_ i by, ; 3l g

g3t
Obliquo cruzoca 0LE

Puncao de Bico

Paracriar os chanfros faga:
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Selecione Construct » Chamfer;
No prompt _chamfer Polyline/Distances/<Select first line>:;
— Digite D <ENTER>, para poder definir a primeira distancia que ¢ a
superior;
No prompt Enter first chamfer distance <1.0>:;
— Pressione <ENTER>;
No prompt Enter second chamfer distance <3.0>:;
— Digite 1 <ENTER>;
— Pressione <ENTER> que repete o altimo comando;
— Marque alinhasuperior no canto direito do retangulo aonde vai o chanfro;

No prompt Select second line;

Marque a linha adjacente no canto direito;

— Faga 0 mesmo para 0s outros cantos;
e Quando colocar as cotas nao se esqueca de definir as variavels,
o Crietodas as cotas até asinclinas, s6 que na posi¢ao vertical;

e Parainclinar as cotas faga 0s seguintes passos:

Selecione Modify » Edit Dims > Oblique Dimension ;

No prompt Select objects:;

Marque a cota de 10, que sera incling;

Pressione <ENTER>;

No prompt Enter obliquing angle (RETURN or none):

Digite -30 <ENTER>;

— Faga o mesmo com aoutra cotg;
Para colocar a hachura, faga:

— Selecione Draw > Hatch;

Aparecera um quadro de dialogo;
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Boundary Hatch
Pattern:
| Hatch Options... |

No hatch pattern selected.

Def ine Hatch Area
| Pick Points < |

| Select Objects < || Viow selsctions < |

| Proview Hatoh < || Advanced Options. .. |

| Frpp b | | Cancel | |§§zz<>‘§§z@z‘ | |ﬂelp. . I

Este quadro Ihe da a possibilidade de:

Hatch Options Define padrao de hachura

Pick Options Permite a escolha de um ponto para limitar a area a ser
hachurada.

Select Options Seleciona objetos para definir area de hachura.

Advanced Options Opgdes avangadas para selegao de contorno em padroes de

hachura complexas.

Preview Hatch

Permite que vocé possa ver como ficara a hachura antes de
inclui-la definitivamente.

View Selections

M ostra os contornos da hachura.

Selecione Hatch Options;

Aparecera outro quadro de dialogo:

Pattern Type

Hatch Options
Hatching Style

[m] Stored Hatch Pattern
[C] User-Def ined Fattern (U)

[m] Normal

(O] outer

|£attern. oo | | |

(O] Ignore

Scale:
fingle:

S bl

[] Exploded Hatch
|:| Boshis Hateh
| Copy Existing Hatch < |
ok |

| Cancel |

Este quadro Ihe da a possibilidade de:

Stored Hatch Pattern

Permite selecionar um padrao de hachura.

Copy Existing Hatch

Seleciona um padrdo que ja existe no seu
desenho.

Autocad - Primeiros Passos - 1994




AutoCAD Release 12 51

User-Defined Pattern Define seu proprio padrao com base em
uma hachura cruzada simples.

Hatching Style Possibilita a escolha de como os padroes de
hachura sio af etados pel os contornos.

Pattern Fornece uma lista de hachuras.

Scale Escala que vocé definira, para poder

visudlizar ahachura

Angle Define o0 angulo de inclinagao da hachura.

— Selecione Pattern:;

Aparecera outras janelas de dialogos com alista de hachuras.

Choose Hatch Pattern Choose Hatch Pattern

N Choose Hatch Pattern
NOTE: = pﬂtterns not to scale. NOTE: #* patterns not to scale. NOTE: = patterns not to scale.

AR-HBONE CLAY CORK

ANST134 ANSI35 AR-SAND

DOLMIT DotS
R
v
.o
ANSI38 AR-BB16 AR-BB16C AR-BE8 BRSTONE FLEX GRASS GRATE HEX
Previons Next Cancel Previous @ Cancel
Choose Hatch Pattern Choose Hatch Pattern

NOTE: = patterns not to scale. NOTE: = patterns not to scale.

zmzar.
PLASTI SACNCR " SQUARE STARS
Previous @ Cancel [Previous | tegt | cance1 |

— Escolha a hachura ANSI37, s6 posicionar 0 cursor sobre a hachura e
clicar com o mouss;

— Digite 5 no Space;

— Digite30no Angle;

— Hatching Style ficara Normal;
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Hatching Style Hatching Style
Elorna1 0] Nornal

(O] Outer

L\
(O] Ignore

(O] Ignore

Hatching Style
(O] Mormal

(O] outer

— Pressione OK;
Voltara ajanelade dialogo anterior;
— Selecione Select Objects;
— Marque o contorno do quadrado que sera preenchido com a hachura;
— Selecione Apply;
Para apagar a hachura ¢ da mesma maneira que se faz para apagar 0s

outros obj etos;

Grave o desenho com 0 nome de Puncao;

AntnCAD

105.04).5

AUE :

Agorafaga a seguinte peca:
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Eixo Excéntrico
— Crieapecs;
Parafazer o raio 2 siga esses passos.
— Selecione Construct » Fillet;
No prompt _fillet Polyline/Radius/<Select first line>:;
— Digite D <ENTER>, para poder definir a primeira distancia que ¢ a
superior;
No prompt Enter fillet radius <0.0>:;
— Digite 2 <ENTER>;
— Pressione <ENTER> que repete o tltimo comando;
No prompt Fillet Polyline/Radius/<Select first line>:;
— Marque as linhas como foi feito no Chamfer,
Parafazer o corte use os comandos:
— Selecione Draw > Polyline> 2D;
— Faca quebras, ou sgja, puxe um pedaco de reta e clic com 0 mouse, puxe

outro pedaco clic com 0 mouse, deixando-0 mais ou menos parecido com

curvas,

Q O comando Polyline
O comando Polyline faz linhas como o Line s6 que um quadrado feito em Polyline

¢ como se fosse feito numa so linha.

— Selecione Modify > PolyEdit;
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No prompt Select Objects:;
— Marque alinhade corte <ENTER>;
No prompt Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype gen /
Undo/exit <X>:.
— Selecione no menu lateral Spline, vai fazer com que as quebras se transformem em
linhas curvas;
Agoraé so fazer as cotas e a hachura;
Quando colocar as cotas nao se esquega de definir as variavels.

— Grave 0 desenho com o0 nome de eixoex;

CAPITULO -V

TEXTO E INTRODUGAO EM NIVEIS DE
TRABALHO

Layer's

Layer's ou Niveis de trabalho sio camadas transparentes e superpostas de um
desenho, ou sga, 0 seu desenho em varios estagios ou por exemplo desenho com cotas
desenho sem cotas. Usar camadas também permite que vocé faga modificagoes mais
facels no seu desenho. O AutoCad permite um namero ilimitado de camadas, e vocé pode

dar a cada uma delas um nome qualquer. Propriedades:

Nome: A toda camada ¢ associado um nome, podendo se utilizar
caracteres especiais.

Visibilidade: Uma camada pode ser visivel ou invisivel, mas so6 as
ViSivel's serdo impressas.

Cores e tipos de linhas: | Quando uma camada ¢ gerada uma cor é associada a ela,

na primeira ¢ associada a cor branca e linha continua.
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Nivel ativo:

Quando uma entidade ¢ criada, nivel ativo ¢ aquele que se
va desenhar novos elementos. O no do nivel fica no canto
superior esquerdo.

Condigoes Iniciais:

ou apagado.

A primeira camada criada, ndo pode ter seu nome alterado

O comando "Layer" permite a criagao de novas camadas, mudanga de camada,

selegdo de cores e tipos de linhas para as camadas.

Toda a criagao de cotas em cores diferentes, linhas de centro em cores e tipos diferentes,

todo o processo utilizado paracriar, chamar, escolher linhas e cores sao Layer's.

Vocé tem a possibilidade de deixar as cotas e linhas de centro invisivels deixando

aparecer apenas a peca em si. Pode travar e destravar seu desenho, caso for muito

detalhado, para que vocé possa montar outras partes sem interferir nas que estao prontas.

Para deixar as cotas e linhas de centro invisiveis.

Procedimento:

— Selecione Settings »>Layer Control;

— Marque a configuragao das cotas e das linhas de centro;

— Selecione Off que esta no canto superior esquerdo do quadro de dialogo;

— Pressione OK

Layer Control

Current Layer: COTAS

Layer Name State Color Linetype

On . .

white  CONTINUOUS

green  CENTER2

white  CONTINUOUS
CONTINUOUS
CONTINUOUS
CONTINUOUS

| Caprant | | Henane |

[clear A1l | |

|
Car VP
How UP:

Filters

Con (s ||

| 0K | |Cancel| |ﬂglp...|

Warning: Current layer is off.

Vocé vera sua pega
sem cota e sem
linhas de centro.

Para desativar essa
opgao é so voltar no
guadro e selecionar

Oon;

On/Off

Ativa e desativa o modo de invisibilidade das camadas.

Thaw/Freeze

Descongela e congela sua camada.
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Lock/Unlock Tranca e destranca sua camada, onde te da possibilidade de
criar novos desenhos, sem se preocupar em tomar cuidado para
nao fazer uma mudanga acidental no desenho pronto.

Comand TEXT

O comando TEXT permite a colocagao de textos num desenho.

As propriedade sio:

Start Point: Solicita o pontoinicia do texto.
Style: Possibilita a mudanga do estilo ativo.
Justify: Permite a0 usuario a escolha de uma das opgdes de ainhamento
dos textos.
Procedimento:

- Crie 0 seguinte desenho;

queadrada 2 entradas
8 fios 3 polegada

D
G [
[ 1
= =M =11 g_ = =Tu] g_
+H Dn—Tr L=t E f=] CMT_t ﬁ
] -] — =t — =11~ =)
¥y M = = =) 0 I
nJ T} o R o el v
B i = o) 5 i3] %:J:‘
L
i ) 1
4|__ ___‘4
28.0£0.1 360401 44,001 26,0£0,1
150,0%0.2

Eixo com roscas trapezoidal e quadrada multipla

— Coloque as hachuras, faga linhas quadradas depois acione 0 Spline;
— Selecione View>» Zoom »>All;
— Selecione View» Layout » MV Setup;
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No prompt Paperspace/Modelspace is disabled. The pre-R11 setup will be
invoked unless it is enable. Enable Paper/Modelspace? <Y>:.
— Digite N <ENTER>, pois 0 modo Modelspace ¢ para desenhos 3D;
No prompt TILEMODE is set to 1; cannot set up paperspace/modelspace
viewports unless TILEMMODE is set to 0. Release 10 setup:
Select the units from the screen menu:
— Selecione Decimal no menu lateral, pois seu desenho ¢ feito naescaladecimal;
No prompt Select the scale from the screen menu:
— Selecione no menu lateral OTHER, outras escalas;
No prompt Enter the scale:
— Digite 10 <ENTER>, paraaescaaficar correta;
No prompt Select the Paper size from the screen menu:
— Selecione no menu lateral 18X24, pois ¢ o tamanho do papel onde sera plotado o
seu desenho;
Aparecera o contorno de umafolha, posicione o seu desenho nestafolha
— Selecione Modify »Rotate; vamos rotacionar a pega paraficar a 90°;
No prompt Select Objects:;
— Selecioneafolha;
No prompt Base point:;
— Marque o ponto base no canto inferior esquerdo para poder rotacionar afolha;
— Movimente 0 mouse e perceba que a folha esta presa ao ponto base;
No prompt <Reotation angle>Reference:;
— Digite-90, pararotacionar afolha 90 graus,
— Movaafolhaaté aposigio 0,0;

— Sdecione View»Zoom > All;
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AVE :

Loaded menu C:NTURBOIBNCADNSUPPORTSACAD . mnx
AutoCAD Release 12 menu utilities loaded.
ommand :

— Cologue as cotas, fazendo cada uma em sua camada com 0s nomes sugestivos;
— Crie uma camada chamada Noldnota, na cor cyan, continuous no Layer Control;

— Fagaaslinhas das |egenda como indicado;

De acordo com o largura do Follho utilizodo
11 15 =5=1

+_ 1 1 Eixo (Para FT 06 - MG) Aco ABNT 1010 - 102002 1/2"x160 . .
['
d B\ Quant. Denominacies e Ohservacies Material e Dimensies o
w1 | Peca _ 7
enais Mecinica| Eixe com Roscas - Trapezoidal | FT 04-MG  (Folha 1/1 e
F P Geral e Quadrada Miliipla Escalal:1 | 1994 | 1

fad ] 30 73 30

e Opc¢ao Start Point;
— Selecione Draw > Set Style;

Aparecera um quadro de didlogo com alista detipos de |etras.

Ronan Simplex |
[Roman Complex
(Roman Duplex
Roman Triplex
Italic Complex
Italic Triplex
Script Simplex
Script Complex
ICyrillic Alpha.
Cyrillic Trans.
lGreek Simplex
Greek Complex
Gothic English
Gothic German
Gothic Italian
Astrononical
Mathematical
Music Symbols
Mapping Symhols
Meteorological

Roman Simplex
Roman Complex
Roman Duplex
Roman Triplex

Italic Complex
Italic Triplex
Script Simplex
Script Complex
Cyrillic Alpha.
Cyrillic Trans.
Greek Simplex
Greek Complex
Gothic English
Gothic German
Gothic Italian
Astronomical
Mathematical
Music Symbols
Mapping Symbols
Meteorological
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Quadro de dialogo do Select Text Font
— Selecione TXT,;
— Pressione OK;
— Selecione Draw »Text »Dynamic;
No prompt Dtext Justify/Style/<Start Point>:;
— Selecione STYLE: no menu lateral;
No prompt _Dtext Justify/Style/<Start Point>:' style >> Text style
name (or ?) <TXT>:.
— Pressione <ENTER>;
Aparecera um quadro de dialogo para vocé selecionar a fonte, mas a
fonte ja foi selecionada.
— Pressione <ENTER>;
No prompt Existing Style.>> Height <0.00>:
— Digite2<ENTER>, paradar aaturadaletra;
No prompt >> Width factor <1.00>, o fator deixa 0 mesmo.
— Pressione <ENTER>;
No prompt Obliquing angle <0>:
— Pressione <ENTER>;
No prompt >>Backwards? <N>.
— Pressione <ENTER>;
No prompt Upside-down? <N>.
— Pressione <ENTER>;
No prompt >>Vertical? <N>.
— Pressione <ENTER>;
No prompt Regen queued.
Resuming DTEXT command.
Justify/Style/<Start point>:.
— [Escolha Start point, para isso posiciono o cursor num espago e dé um
clic;
No prompt Rotantion angle <0>:;

— Pressione <ENTER>, paradefinir a posi¢ao da escrita;
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No prompt Text:;
— Digite 1 <ENTER>;
No prompt Text:;
— Digite 1 <ENTER>;
No prompt Text:;
— Digite N. <ENTER>;
No prompt Text:;
— Digite Quant. <ENTER>;
No prompt Text:;
— Digite Peca<ENTER>;
No prompt Text:;
— Digite Denominagoes e observagdoes <ENTER>;
No prompt Text:;
- Digite Material e dimensdes <ENTER>;
No prompt Text:;

— Pressione <ENTER>, para desativar a fungao;

— Movaasfrases cada uma delas para seus respectivos lugares;

— Selecione Draw »Text »Dynamic;
No prompt Dtext Justify/Style/<Start Point>:;
— Selecione STYLE: no menu lateral;
— Digiteno Height 2.5 <ENTER>, para alturadaletra;

Quando voltar ao prompt para escrever o texto faga:
— Digite Eixo (ParaFT - MG) <ENTER>;
No prompt Text:;
— Digite Aco ABNT 1010 - 1020 O 2 1/2"x160 <ENTER>;
No prompt Text:;
A circunferénciafaga com Circle em separado;
— Digite FT 04 - MG <ENTER>;

No prompt Text:;
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— DigiteEscalal:1 <ENTER>;
No prompt Text:;

— Digite Folha 1/1 <ENTER>;
No prompt Text:;

— Digite 1994 <ENTER>;

No prompt Text:;

Faga 0 mesmo que no passo anterior e aaturadaletraagoraé de 3.0.
— Digite Eixo com Roscas - Trapezoidal <ENTER>;
No prompt Text:;
— Digite e Quadrada Multipla<ENTER>;
No prompt Text:;
— Digite MCamp <ENTER>;
No prompt Text:;
Dé tamanho 4 para:
— Digite Mecanica<ENTER>;
No prompt Text:;
— Digite Gera <ENTER>;
No prompt Text:;

— Pressione <ENTER>, parasair dafuncao;

e Opc¢ao Justify

A opc¢do Justify tem a sua escolha feita no menu lateral, a escolha sera feita

antes de comegar adigitar o texto. Se vocé escolher a opgao Justify aparecera

a seguinte mensagem no prompt:

Align/Fit/Center/Middle/Right/ TL/TC/ITR/ML/IMC/MR/BL/BC/BR;;
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* Ponto de Partida

Align:

Faz com que o texto fique dentro de um elemento, exemplo quadrado,
s6 que o Align gjusta automaticamente a altura do texto de acordo com
a altura especificado sem distorcer o texto.

Fit:

Faz com que o texto fique dentro de um elemento, exemplo quadrado,
s6 que o Fit estica e comprime as letras para que se gjustem a largura e
a aturado texto especificado.

Center:

Coloca o texto centralizado no ponto de partida, com a linha de base
neste ponto.

Middle:

Coloca o texto centralizado no ponto de partida , com a linha de base
abaixo do ponto de partida.

Right:

Coloca o texto justificado a direita no ponto de partida, com a linha
de no ponto de partida.

TL/TC/TR:

Top Left/Top Center/Top Right, respectivamente. Coloca o texto
totalmente abaixo do ponto de partida , e alinhado em um dos pontos
dependendo da opgao escolhida.

ML/MC/MR:

Middle Left/Middle Center/Middle Right, respectivamente. Igual ao
TL/TC/TR , mas o ponto de partida determinara o local no meio entre
as linhas de base e 0 ato das letras maitiscul as.

BL/BC/BR:

Botton Left/Botton Center/Botton Right, respectivamente. O ponto de
partida determinara o ponto mais baixo das letras de texto(a parte de
baixo das | etras com descendentes, como p, q € ).

QO  Fontes e Caracteres Especiais

Para escolher afonte de suas |etras siga 0s seguintes passos:

Selecione Draw » Text > Set Style;

Aparecera umajanela de dialogo com as fontes existentes;
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Escolha umafonte da mesma maneira que se escolhe uma hachura;
— D¢ OK;
No prompt Font file <txt>: (Fonte selecionada) Height <0.0>;
— Digiteaturadaletradesgjada<ENTER>;
No prompt Width factor <1.0>;
— Pressione <ENTER>, aqui vocé podera comprimir ou expandir a fonte;
No prompt Obliquing angle <0>:;
— Pressione <ENTER>, permite que vocé incline ou nao afonte;
No prompt Backwards?<N>, pergunta se vocé quer ao contrario;
— Pressione <ENTER>;
No prompt Upside-down?<N>:, pergunta se quer de cabega para baixo;
— Pressione <ENTER>;
No prompt Vertical? <N>,

Pressione <ENTER>;

QO  Modifica¢do de um texto ja existente
Procedimento:
— Selecione Modify> Entity...;
No prompt Select object to modify;
— Marque o texto que desgja modificar;

Aparecera um quadro de dialogo;

Neste quadro vocé podera fazer todo o tipo de modificagao;

Obs: Sefor trocar afonte, ndo se esquega que vVocé tem que carrega-la primeiro.

Codigos para caracteres especiais no texto do AutoCad

Codigo Descriciao

%%00 Ativa e desativa o grifo superior.

%%u Ativa e desativa sublinhado.

%%d Inclui um sinal de grau (°) no local do codigo.
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%%p Inclui um sinal de menos no local do codigo.
%%% Colocaum sinal de percentual.
%%nNnnn Permite 0 uso de caracteres ASCII.
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CAPITULO - VI
IMPRESSAO E PLOTAGEM DO DESENHO

IMPRESSAO E PLOTAGEM DE DESENHOS

Ao acionar o comando Plot que esta no menu File, aparecera o seguinte quadro de
dialogo:

Plot Conf iguration

Device and Default Informationm Paper Size and Orientatiom
Heulett-Packard (HP-GL) ADI 4.2 - hy [m] Inches

|Eeuice and Default Selection... | [C] MM HAX I:l

Pen Parameters Plot Area 15.64 by 9.96.

|EE:I’I Assignments. .. | |gptimizatiun. .. | Scale, Rotation, and Origin

Additional Parameters | Rotation and Origin... |

[m] Display [ ] Hide Lines Plotted Inches = Drawing Units
\0J Extents | 9.9 | - |2 |
% iI_:mits [ ] Adjust Area Fill 7] Scaled to Fit

o
[ sivdow ] Plot To File Flot Preview
|i5§ert-;\., ‘ |Uiﬂduu...| |§‘§§e Bame . .. ‘ @ Partial [0 Full

| OK I |Cam::el| |ﬂelp...|

Quadro de dialogo Plot Configuration

Device and Default Selection: Define a configuragao de sua impressora ou plotter.
Aqui voce seleciona o tipo de plotter ou impressora.

Deuicé‘and Default Selection

Select Device

Manufacturer: Hewlett-Packard (HP-GL) ADI 4.2 - hy futodesk, Inc
Port: COM1: at address 3F8 (hex)
Hewlett-Packard (HP-GL) ADI 4.2 - by Autodesk, Inc

File Defaults
|| Save Defaults To File... || Get Defaults From File... |‘

Device Specific Configuration

|| Shou Device Requirements. .. || Change Device Requirements. .. |‘

0K I |Cancel|

Quadro de dialogo Device and Default Selection
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Pen Assigments...:

Selecione as penas com suas cores, tipos e espessuras.

Pen Assignments

Linetype Speed Pen Width Hodify Values

Color Pen No.

[t =R =Ry ™ SU R R
Wi L D e O R b L) DN

A

oo o@

.81@ Color:
.18
.618
.10 Fen:
.18
.618 Ltype:
.618
.618 Speed:

.010 N
i 5| | Width:

oo oa®@

Feature Legend...l

Fow Hidih:

|Cancel|

Quadro de dialogo Pen Assigments...

Additional Parameters:

Hide Lines: E usado paraimagens 3D. Quando estiver
marcado 0 AutoCad executara uma remogdo de linha
oculta no desenho enquanto o plotta.

Adjust Area Fill: Diz para o AutoCad compensa a
espessura da pena ao redor das bordas de uma area
preenchida a fim de manter a precisio dimensional da
plotagem.

Plot to File: Plotagem em arquivo. Essa opg¢ao permite
que voceé direcione sua saida para um arquivo no disco
e aimprimamaistarde.

Display: Plotta 0 que esta atualmente na tela, se vocé
deixar o AutoCad encaixar 0 desenho na tela, a
plotagem ficara exatamente como estava natela
Extents: Gera 0 desenho inteiro, eliminando qualquer
espago que possa emoldurar o desenho, se vocé deixar
0 Autocad encaixar 0 desenho na tela, a plotagem
gerara a mesma coisa que vocé veria natela se tivesse
acione View Zoom Extents.

Limits: Usa os limites do desenho para determinar o
que sera impresso, se vocé deixar o Autocad encaixar 0
desenho natela, a plotagem gerara a mesma coisa que
vocé verianatela setivesse acione View Zoom All.
View: Usa uma opgao ja salva para determinar o que
Sera impresso.

Window: Permite que vocé indique uma area que
desgja plottar com umajanela.
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fidditional Parameters

'm| Display [ | Hide Lines

0] Extents

OJ Limits [ ] Adjust Area Fill
] eiew

|| Biudou [ | Plot To File
|%§ew~~~| |Higﬂuu... |?§§ﬂ Hame . .

Quadro de Addtional Parameters

Paper Size and Orientation: Aqui vocé pode escolher o tamanho do papel no
comando Size..., pode escolher também a orientagao
que pode ser Inches e MM.

Paper Size and Orientationm
(m] Inches

Size... | HAX
ISIN = '

Plot firea 15.64 by 9.96.

Quadro de Paper Size and Orientation

Size Width Height Size Width Height
b4 1120 s USER: | |
MAX  15.64 9.96 USERl:‘ ‘ ‘ ‘
usere:| | |
user: | | |
users: | | |
| Orientation is landscape [::]

0K I |Cancel|

Quadro de dialogo Paper Size
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Scale, Rotation, and Origin: Rotation and Origin...:Aqui pode vocé pode dar a
escala do seu desenho, pode rotaciona-lo e posicionar o
seu desenho no papel a ser plotado.

Scaled to Fit: Permite que vocé evite informar
qualquer escala e forga seu desenho a caber nafolha

Scale, Rotation, and Origin

|Rutatiun and Origin...

Plotted Inches = Drawing Units

9.96 — 2408
[] Scaled to Fit

Quadro de Scale, Rotation, and Origin

Plot Rolption and Origin
Plot Rotatiom

We D% D188 [0 zv8

Plot Origin

X Origin: |0.00 ¥ Origin: |9.08

0K Cancel

Quadro de dialogo Plot Rotation and Origin

Plot Preview: Da um preview de como vai ser plotado o seu desenho.

Plot Previeuw

Preview...|[m Partial [O] Full

O Plot Preview em modo Partial aparecera no Preview a seguinte janela de dialogo.
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Preview Effective Plotting fAirea

— Paper size: 15.64 wide hy 9.96 high.
— Effective area: 13.82 wide by 9.96 high.

Warnings: 8

Quadro de Preview Effective Plotting Area

Plot Previeuw

Preview. .. |[o] Partial [m| Full

O Plot Preview em modo Full aparecera no Preview a seguinte janela de dialogo.

W Layer COTAS
Plot Previeuw

227.3,155.5

AutoCAD |

| Pan and Zoom I
| End Preview I
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e Display

Plotara o seu desenho como vocé esta vendo natela.

Selecione File> Plot;
Aparecera o quadro de dialogo;
— Pressione o botio Display;
— Pressione o botao Size...
— EscolhaA4;
— Pressione OK;
— Pressione o botao Full do Plot Preview;
— Pressione o botao Preview;
Sua pega sera plotada desta maneira, como vocé esta vendo;
— Pressione End Preview;
— Pressione OK;
No prompt Effective plotting area: 236.20 wide by 158.00 high
Position paper in plotter.
Press RETURN to continue or S to Setup for
Hardware
setup
— Pressione <ENTER>;

No prompt Vector Sort Done %.

e Window

Permite que vocé indique a area que deseja ser plotada.

Selecione File »Plot;

Aparecera 0 quadro de dialogo;

Pressione o botao Window;

Pressione o botao Size...

Escolha A4;
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— Pressione OK;
— Pressione o botiao Window..., na parte inferior do quadro de dialogo;
— Pressione o botio Pick..., paramarcar a area que deseja plottar;
— Pressione OK;
— Pressione o botao Full do Plot Preview;
— Pressione o botao Preview;
Sua pega sera plotada desta maneira;
— Pressione End Preview;
— Pressione OK;
No prompt Effective plotting area: 236.20 wide by 158.00 high
Position paper in plotter.
Press RETURN to continue or S to Setup for Hardware
setup
— Pressione <ENTER>;

No prompt Vector Sort Done %;

PLOTAGEM EM ESCALA

Antes de Iniciar a plotagem, caso vocé ja tenha o seu desenho pronto, defina
entao escala de impressao e o tamanho dafolha em que sera impresso. Paraisso tem

gue Sseguir 0S passos ja vistos, |ogo a seguir:

— Selecione apega eixoex paraplotar;

— Selecione View> Layout » MV Setup;
No prompt Paperspace/Modelspace is disabled. The pre-R11 setup
will be invoked unless it is enable. Enable Paper/Modelspace?
<Y>:.

— Digite N <ENTER>, pois 0 modo Modelspace é para desenhos 3D;
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No prompt TILEMODE

is set to 1;

cannot

set

up

paperspace/modelspace viewports unless TILEMMODE is set to 0.

Release 10 setup:

Select the units from the screen menu:

decimal;

No prompt Select the scale from the screen menu:

No prompt Enter the scale:

Selecione no menu lateral OTHER, outras esca as;

Digite 10 <ENTER>, paraaescaaficar correta;

No prompt Select the Paper size from the screen menu:

plotado o seu desenho;

Selecione Decimal no menu lateral, pois seu desenho ¢ feito na escala

Selecione no menu lateral 18X24, pois ¢ o tamanho do papel onde sera

Aparecera 0 contorno de uma folha, posicione o seu desenho nesta

folha.

Faca alegenda como no passo anterior.

De acordo com o Lorgura do folho wtilizodo

11

13

==

1

1

Eixo excénirico

Ao ABNT 1010-10207 1 3/4"x130

N®

Juant.

Selecione File > Plot;

Aparecera 0 quadro de dialogo;

Pressione o botao Limits;
Pressione o botao Size...
Escolha A4;

Pressione OK;

Desacione 0 Scaled to Fit, para poder determinar a escalg;

Denominacies e Ohservacies Material e Dimensies ]
-~ 1 | Peca _
- i FT17-T |Folha 1/] @
Enal-sp TDI‘I}\E]._TD Eixo Excéntrico L5 .
F MMecanico Escala 1:1 1994 @
fads] 30 73 30
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— Digite 1 no Plotted MM ;
— Digite 1 no Drawing Units, pois nossa escalaé¢ 1x1 para caber no papel;
— Pressione Rotation and Origin..;
Aparecera um quadro de dialogo.
— Digite5no X Origin:;
— Digite 5 no Y Origin, estas sao as distancias que vao ter de paragrafo
antes de comegar a plottar o desenho;
— Pressione OK;
— Pressione o botao Full do Plot Preview;
— Pressione o botao Preview;

Sua pega sera plotada desta maneira;

399.86,269 .54 AutoCAD

Plot Previeu

‘ Fan and Zoom |

‘ End Preview |I
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Visao do Preview

— Pressione End Preview;
— Pressione OK;

No prompt Effective plotting area: 236.20 wide by 158.00 high
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Position paper in plotter.
Press RETURN to continue or S to Setup for Hardware
setup

— Pressione<ENTER>;

No prompt Vector Sort Done %;

CAPITULO - VII
BIBLIOGRAFIA
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