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Introdução
TERMINOLOGIA DESTA APOSTILA
A seqüência de ações para executar um determinado comando será indicada nesta apostila
pelo sinal ">". Exemplo: a notação Materials>Materials Editor significa acionar o menu de
tela "Tools", seguido da opção "Materials Editor". Os destaques em cinza foram adicionados
para diferneciar as seqüências de comando ou serão futuramente substituídos por
hyperlinks na versão eletrônica deste documento.

VISÃO GERAL
O 3D Studio Viz foi originado da interface do 3D Studio Max, software poderoso para
modelagem e animação. Especificamente para atender a modelagens arquitetônicas, a
versão original do 3D Max foi condensada: alguns comandos deixaram de estar disponíveis,
enquanto uma série de outros foram criados para facilitar a criação e edição de objetos de
arquitetura e engenharia, como paredes, portas, janelas, escadas e guarda-corpos.

O Viz é utilizado para a criação relativamente rápida de modelos tridimensionais, imagens
fotorealísticas e animações de altíssima qualidade em PCs.

O 3D Studio Viz é um aplicativo para documento único, isto é: apenas um arquivo pode ser
manipulado para cada sessão do Viz. Naturalmente, o usuário pode abrir várias cópias do
programa e abrir uma cena diferente em cada uma delas. No entanto, está não é uma
prática aconselhável, já que grandes quantidades de memória RAM são consumidas para a
abertura de cópias adicionais. O Windows 95, particularmente, não aceita a abertura de
múltiplas cópias do Viz.

DESENHO 2D E MODELAGEM 3D
O 3D Studio Viz é um ambiente integrado de trabalho, em que é possível fazer desenhos em
2D, modelagem 3D e animação. As ferramentas para modelagem, edição e animação estão
permanentemente disponíveis no Painel de Comandos ou nas barras de ferramentas.

Uma novidade da versão 3 é a integração ao AutoCAD através do File Link Manager.
Arquivos das versões ACAD 12 a ACAD2000 podem ser importados ou vinculados a uma
cena do Viz e os controles de layers do AutoCAD também foram incorporados. O File Link
Manager define que geometrias vindas do arquivo .DWG serão incorporadas à cena do Viz
e controla a sua organização e regeneração.

Os objetos trazidos para a cena através de vínculos comportam-se exatamente como
qualquer outro objeto criado no Viz, isto é: podem ser escalados, rotacionados e movidos e
receber materiais e modificadores.

EDIÇÃO DE MATERIAIS
Para a produção e edição realística de materiais, o Viz oferece o Materials Editor
(Materials>Materials Editor) como uma janela flutuante.
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LUZES E CÂMERAS
Luzes com propriedades definidas pelo usuário podem ser criadas para produzir a
iluminação básica da cena ou gerar efeitos especiais de iluminação. As luzes criadas
poderão gerar sombras, projetar imagens e criar efeitos volumétricos. Analogamente, as
câmeras criadas no Viz oferecem os mesmos ajustes de câmeras reais como, por exemplo:
comprimento de lente, campo de visão e controle de movimentação.

ANIMAÇÃO
É possível iniciar animações em qualquer momento. Para alternar entre os modos de
modelagem e animação, basta ativar e desativar o botão ANIMATE, localizado na base da
tela. Também é possível animar efeitos de modelagem através da animação dos parâmetros
de edição dos objetos. Um diferencial do Viz em relação ao 3D Studio Max, programa de
que foi originado, é a possibilidade de animação Walkthrough, que permite criar animações
simulando passeios do observador em torno e no interior do modelo, o que é
particularmente adequado ao campo da Arquitetura.

RENDERIZAÇÃO
O renderizador do Viz inclui aspectos como ray-tracing seletivo, antialiasing analítico, efeitos
de iluminação volumétrica e efeitos ambientais (névoa, fumaça etc). A saída das
renderizações podem ser imagens estáticas (jpg, gif ou outro formato) ou, no caso de
animações, filmes (mov, avi) eu renderizações de imagens quadro-a-quadro.

INICIANDO O 3D VIZ
Uma vez instalado, o programa é iniciado através do botão INICIAR da barra de tarefas
(Iniciar>Programas>3D Viz - ou outra designação determinada pelo usuário) ou de qualquer
outro procedimento do Windows (teclas de atalho, ícone de atalho na desktop, arquivos
batch etc). A Figura 1.1 mostra a janela do aplicativo com um arquivo carregado.
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Figura 1.1

PERSONALIZANDO A INTERFACE DO VIZ
Ao ser iniciado, o 3D Viz carrega uma interface padrão do usuário (default user
interface), cujas configurações são armazenadas no arquivo vizstart.cui. Esta interface,
é composta por um único visor (perspectiva) rodeado por controles e barras de
ferramentas (Figura 1.1). Através das opções do menu Tools>Customize (Figura 1.2), o
usuário poderá:

• personalizar o layout original da interface (Tools>Customize>Customize User
Interface) e salvar as modificações no próprio arquivo vizstart.cui através de
Tools>Customize>Save User Interface);

• criar o seu layout (e salvar a interface como um novo arquivo .cui através de
Tools>Customize>Save User Interface as); ou ainda

• carregar interfaces com outros layouts (substituindo o arquivo vizstart.cui ou, o que é
mais recomendável, usando Tools>Customize>Load User Interface).

Figura 1.2
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DICAS:
1. Caso resolva experimentar novas configurações de interface-padrão, lembre-se

de renomear ou copiar o arquivo com a interface original. Dessa forma, se não ficar
satisfeito com as alterações que fizer, basta retornar o arquivo vizstart.cui à pasta
original!

2. Se o 3d Viz for iniciado em um monitor com resolução de 800x600 ou inferior,
não será possível ver a interface inteira na tela. Isto é particularmente ruim, pois os
painéis de comandos não estarão visíveis (ver Capítulo 3: Modelagem Básica). É
possível “rolar” a tela para a esquerda ou direita de dois modos:

§ mouse 3 botões: clicar o botão do meio sobre a barra de ferramentas principal ou
sobre as abas (tabs) mostra o ícone de rolagem (pan hand);

§ qualquer mouse: clicar com o botão esquerdo em uma área aberta da toolbar ou
painel quando vir o ícone com a mão.

3. Menus right-click: experimente clicar com o botão direito do mouse sobre todos os
elementos da tela. A maioria deles têm atalhos de menu que mudam conforme o
tipo de objeto selecionado e permitem acionar a maior parte dos comandos contidos
nos painéis de comando. Menus adicionais são ativados pressionando-se as teclas
ALT ou CTRL ao fazer o right-click.

TAB PANEL
Houve um grande salto de – principalmente, mas não apenas - aparência em relação à
versão 2.0. Uma das principais modificações é o acréscimo do chamado Tab Panel
(Figura 1.3). Localizado logo abaixo da barra de menus (aquela com os menus File,
Edit, View etc), o Tab Panel contém uma série de ferramentas (ícones ou botões de
texto) organizadas em fichas nomeadas: os tabs. Algumas destas ferramentas são
acessíveis apenas por este caminho!

Figura 1.3 - Tab Panel

Clicar com o botão direito sobre um Tab, ativa um menu (right-click menu) que permite
que o tab seja adicionado, apagado, renomeado, movido, convertido em barra de
ferramenta flutuante ou personalizado (Figura 1.4).

Figura 1.4 – Right-click menu para edição do Tab Panel
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DICA: da mesma forma, é possível colocar qualquer barra de ferramenta no Tab panel.
Basta clicar com o botão direito sobre a barra de título (parte azul com o nome da
barra) e escolher “Move to Tab Panel”!

Clicar sobre qualquer ferramenta deixa-a ativa e pronta para uso. As ferramentas
podem ser movidas clicando sobre o botão e arrastando-o enquanto mantém a tecla
ALT pressionada. Com este mesmo procedimento, as ferramentas podem ser movidas
inclusive de um Tab para outro, desde que estes estejam na forma de barras de
ferramentas! Clicar com o botão direito sobre uma ferramenta ativa um menu (right-
click menu) que permite alterar a aparência, apagar, editar scripts e personalizar o
botão (Figura 1.5).

Figura 1.5

Ao iniciar o programa, a interface do 3D Viz é carregada por default. A aba Interfaces
do Tab Panel (Figura 1.6) permite carregar, além do VIZ:

• interfaces pré-definidas para outros quatro aplicativos da Autodesk (Architectural
Desk Top; Mechanical; Land Development; e 3D Studio Max R3);

• interfaces para modelagem (modeling); iluminação (lighting), aplicação de
texturas (texturing) e animação (animation); e

• as opções de salvamento da interface do usuário ativa (Save UI e Save UI as),
também acessiveis pelo menu Tools>Customize.

Figura 1.6 – Aba Interfaces (Tab Panel)
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CRIANDO UMA BARRA DE FERRAMENTAS
1. Tools>Customize> Customize User interface

Diálogo Customize User interface

Área Toolbars

2. Na área Toolbars, escreva o nome da barra de ferramentas e clique em Create
Toolbar.

A barra recém-criada aparecerá à esquerda do diálogo Customize User interface e,
inicialmente, estará vazia... (repare no nome escrito na barra de títulos da nova
barra!)

Nota: Observe que os botões disponíveis na área Existing Toolbars permitem
renomear e apagar barras de ferramentas existentes.

ACRESCENTANDO BOTÕES...
Há duas formas de adicionar botões a um barra de ferramentas:

1. copiar botões de outras barras existentes (clicar sobre o botão desejado e
arrastar-e-soltar sobre a nova barra enquanto pressiona a tecla ALT) ou

2. arrastar ícones a partir do diálogo Customize User interface.

O segundo método é detalhado a seguir:

1. Escolha o nome da barra de ferramentas na lista Existing Toolbars (se estiver
criando uma barra nova, o nome dela já estará no campo Toolbars)

2. No topo do diálogo Customize User interface, selecione Macro Scripts

3. No campo Categories, escolha uma das opções (ex. Objects) e o tipo de ação a
ser ativada belo botão que está sendo criado (ex. Cylinder)
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Mais abaixo, ao lado do botão Image,  as imagens dos ícones disponíveis são
mostradas de acordo com a opção ativa na lista Group (padrão é mostrar Grupo
Standard).

Observe que, ao escolher a categoria e a ação do botão (passo 3), a barra a que
pertence o botão é carregada automaticamente, o ícone correspondente à ação é
selecionado (moldura preta) e mostrado no campo Drag Button to Toolbar.

4. Logo abaixo, no campo Tooltip, escreva as palavras que deverão ser mostradas
(dica) ao passar o mouse sobre o botão (ex. cria cilindro)

5. No campo Drag Button to Toolbar clique sobre o ícone e arraste-e-solte sobre a
barra de ferramentas desejada.

Nota: Clicar com o botão direito do mouse sobre uma ferramenta ativa um menu
(right-click menu) que permite alterar a aparência, apagar, editar scripts e
personalizar o botão (Figura 1.5)

GERENCIAMENTO DE ARQUIVOS

CRIANDO NOVOS ARQUIVOS
Ao iniciar o 3D Viz, um arquivo vazio é carregado, pronto para ser trabalhado. Este
arquivo de inicialização é chamado ...\scenes\vizstart.max. Caso você queira alterar as
configurações do arquivo de inicialização do VIZ, basta fazer as alterações desejadas e
salvar o novo arquivo com o mesmo nome e no mesmo diretório (...\scenes). Este novo
arquivo passará a ser carregado automaticamente a cada nova inicialização do
programa.

Em qualquer momento, um novo arquivo pode ser criado utilizando File>New. Uma
mensagem perguntará se serão mantidos objetos+hierarquias; somente objetos ou se o
arquivo será completamente resetado.

SALVANDO ARQUIVOS
Arquivos do 3D Viz são salvos com extensão .max (igual aos do 3dMax!). Os arquivos
do Viz podem ser salvos automaticamente em intervalos pré-definidos pelo usuário. O
salvamento automático é ativado ticando a checkbox "Enable" em
Tools>Options>Files>Auto Back-up.

Em Tools>Options>Files>File Handling podem ser ativadas a criação de cópias de
segurança (Back-up on save) a cada operação de salvamento e de cópias
incrementais (Increment on save) a cada intervalo definido em Auto Back-up>Back-up
Interval (minutes).

ABRINDO ARQUIVOS EXISTENTES
Para abrir arquivos .max existentes (previamente salvos), utiliza-se File>Open. Uma
caixa de navegação será aberta para entrada do endereço do arquivo desejado.
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EXPORTANDO E INSERINDO ARQUIVOS NO VIZ
Arquivos do Viz podem ser exportados nos formatos .3ds (3D studio), .dwg e .dxf
(AutoCAD); .al (adobe Illustrator); .dgn (Microstation), entre outras extensões listadas
ao acionar File>Export.

Da mesma forma, arquivos com as mesmas extensões para exportação (mais as
extensões características da família do 3D Studio como .shp) podem ser inseridos em
cenas do Viz pela opção File>Insert.

ARQUIVANDO CENAS DO VIZ
Para trocar arquivos com outros usuários do Viz ou para arquivamento completo de
trabalhos concluídos, é necessário arquivar os diversos arquivos que o Viz utiliza além
do própiro arquivo .max. Isto é feito através da opção File>Archive, que leva não só o
arquivo .max que contém a cena, mas também todos os arquivos de bitmaps utilizados
em materiais, fundos e efeitos para um programa compactador.

CRIAÇÃO DE CENAS NO VIZ
A criação de cenas compreende normalmente seis estágios:

• definição da cena (unidades, grids etc)

• modelagem de objetos

• atribuição de materiais

• posicionamento de luzes e câmeras

• animação*

• renderização

Cada uma destas etapas será abordada nas próximas seções.


